Firmware V4.4.3-c2_LCDC/1620X2560 /F9.23

4 Months+ 483

Hello,


I followed the step guide for updating the firmware of my machine with the new version (V4.4.3-c2_LCDC/1620X2560 /F9.23) as suggested on your website. I had many issues :

* When i used the update.sh4 file the motor tried to set the plate in the upper position with a very hard noise ! For stopping it i must shut down the machine.  I hope the engine is not broken and always so accurate. For information the file was put directly in the root of the usb delivered with the machine.

After another try i updated  the firmware successfully.

* When i used the file *.CBD i have an error « file dosen’t exist  or empty»

 Due to the noise of the engine I hope the engine is not "broken" and still accurate. There is a way to check this ?

* I did a print and it seems to work fine.

I found another issue concerning chitoobox basic 1.9. The estimated time given by the software is not accurate. He calculated a 4h print and it was in real 6h45 !!


Rgds

New Post (4)
  • 4 Months+
    Quote 2Floor
    hello 
    How did you fix the file not appearing
  • Guest 4 Months+
    Quote 3Floor
    Hello, I'm also trying this problem in real I can't update the firmware of my elegoo Mars 2 Pro.
    if you got it I'm waiting for a help please!
  • Sam 2 Months+
    Quote 4Floor
    I would also love to know, I am having the same issues. Just purchased the printer too so I haven't been able to use it.
  • Sam 2 Months+
    Quote 5Floor
    *SOLUTION* at least for me, I found a post online that says to extract all the firmware files directly into the root of the USB drive. To simplify the explanation just make sure the only thing on your USB drive are the 3 files, and make sure you can access them directly, not in a folder or anything. Plug USB into your printer then turn on your printer. It will beep and boop and make rave noises then you will be updated. Finish it off by updating the CBD and TXT files the regular way (by clicking print and then clicking on those files). You shouldn't have to do anything else and it should show the current firmware in about settings.

    *Solution worked for me and this is the first place that popped up on google when I googled the Firmware version. I hope this helps someone else!!*