Prevent chitubox from auto selecting all models

Guest 2021-8-31 1073

Nothing is more frustrating when I'm loading up a plate to print and everytime I drag a model into Chitubox it decides that it wants to select all the models rather than the model I just dragged in. This inevitably leads to me forgetting, dragging all the models around on the build plate, hitting ctrl z and then going over and forcing a single selection. Is there someway to disable this 'feature'?

New Post (3)
  • Guest 2021-10-5
    Quote 2Floor
    No, answer?
    No solution?
  • Guest 2022-1-17
    Quote 3Floor
    Yeah same. Every time I import a model, disable select all, orient it, import the next model for the same plate, go to rotate and... rotate everything on the plate. Incredibly frustrating.
  • Cliff Knight 2022-1-20
    Quote 4Floor

    Does turning off the "Select All" button before loading the new file(s) not do what you want? Seems to work on my system...