Frequent incomplete prints on Sparkmaker FHD

Jean Simonet 2 Months+ 322

I am having trouble with a number of prints. It seems as soon as I add (too many?) objects to the project, the resulting file crashes my Sparkmaker FHD. The file here is an example of that problem. I am not sure where the problem is (Chitubox or Sparkmaker), but I also noticed that often times I can not re-open the generated fhd file in Chitubox, so I am posting here first.

https://www.dropbox.com/sh/o3wzmd9x69l104i/AACKca4KP2YV-S_2o1yWJ5xia

The symptom is that the print starts correctly but stops after printing the supports, however the platform doesn't retract.

New Post (5)
  • Jean Simonet 2 Months+
    Quote 2Floor
    Follow up, I think the inability to re-open the file in Chitubox is a different issue than the Sparkmaker HD stopping.
    My current theory is that the printer stops if the Z axis ends up skipping some steps, which is more likely when there are more objects on the build plate and it is harder to lift the layer from the FEP film. Just a theory though...
  • Phoenix Fox 1 Months+
    Quote 3Floor
    I have noticed if i have many objects or complicated designs on my build plate, with Anti-Aliasing turned on, my FHD will try to print with a black screen, and fail. If I turn off anti-aliasing in ChiTuBox, the exact same print will work. Changing the resin settings does not help. My theory is that the FHD will try to copy the image from the print.fhd file on to it's LCD screen, but if the image doesn't download from the SD card quickly enough, it will give up and just leave the screen blank, and still continue printing turning the UV lights on and off, moving the Z axis up and down. 
  • Nopenope 22 Days+
    Quote 4Floor
    Having the same problems with failing prints on my SparkMaker FHD. The print will fail after a few minutes or layers. I haven't found the reason, but tested a lot. Sometimes I only get a few layers at the bottom (no supports printer, only bottom skate/feet) other times I get the start of the supports, then fail. The failure can result in two outcomes:
    - Printer shuts off completely (no fan noise, no color in button)
    - Printer return to green LED in button

    I tried:
    - No resin or reservoir = print fails (easiest way to test without loosing resin)
    - Different resin settings = print fails.
    - Different position or rotation = print fails.
    - Faster SD card (95 mb/s rated) = print fails
    - Anti aliasing off/on = print fails
    - Scaling the model = can sometimes work
    - New model = may work

    Once I had the printer turn completely off before starting a print, so I'm concerned it may be a temperature issue on my printer, where it tries to protect itself by turning off. Ambient temperature is only 22-25 degrees celcius.

    I've only successfully printed 5 prints, but tried ~50 times to print other models with no luck. Please help by listing your own failures and successes (model, preparation in ChiTuBox and resin settings).
  • Nopenope 21 Days+
    Quote 5Floor
    According to another user on the thingiverse troubleshooting forum it might be the small switch on the power line that could cause the problem. That user states that if it is warm to the touch it should be removed. 
    I have noticed that it is warm when my printer fails and I will try to remove it before testing again. 
  • Nopenope 7 Days+
    Quote 6Floor

    Finally removed the small switch on the low voltage side of the power supply and I'm currently performing a dry-run test.

    I'm now 61 minutes in to a print using the settings as in the attached a screenshot (Anti-Aliasing is currently OFF, I may change this in the future). Typically the print would fail just around the layers where the supports beams starts, just after the bottom layers, but now the print has reached the initial parts of the model, and printed around 15 minutes of the model. Something it would never do if it failed.

    It could also be another change I made: This dry-run print now uses heavy supports instead of the medium supports I used previously.

    I'm hoping that removing the switch actually solved the problem, and will be updating this thread with success/fails.

    NOTE: the switch is probably there to protect the SparkMaker FHD from arcing when the round power plug is inserted or removed while the power brick is on. I would recommend that the round power plug is only inserted or removed once the powerbrick has been powered off for at least 60 seconds


    上传的附件: