Prints fail if I don't reinstall CTB 1.9.0

Luigi Gitto 9 Months+ 296

I have a Phrozen Mighthy printer with Chitobox 1.9.0

For some time the prints have failed, I tried everything: resin change, flat leveling, FEP replacement, but nothing to do.

Then I uninstalled and reinstalled CTB 1.9.0 and the printer started working correctly, but after some time the problem returned, it seems that something is corrupting the files.

It seems that everything is working perfectly, but when you create the ctb file something goes wrong and the printer does not print.

I have Avast Cleanup installed on my PC, could this be the cause?

New Post (2)
  • Cliff Knight 8 Months+
    Quote 2Floor
    I would not rule out Avast Cleanup as a culprit--it cannot possibly know the specifics of every application and Chitubox is not mainstream software--disable it and see what happens--or switch to Linux and you won't need it...
  • 20 Days+
    Quote 3Floor
    I believe I've run into the same issue and have tried everything you've listed here.
    have you found a solution to this problem?