I'm at the end of my rope with Mars 3...

4 Months+ 715

I was able to do a test rook with some issues, but finally got the print to stick. 

Now, when I download a file to slice and save I get "UNKNOWN FORMAT FILE." 

I've tried Chitu Box free and pro, didn't work. I was told I need I need update the firmware of the Mars 3, but I am having no luck with getting that to work either.

I'm severally frustrated with non stop issues. 

Any advice would be great.

Thank you.

New Post (8)
  • Cliff Knight 4 Months+
    Quote 2Floor

    You should not need to update the firmware on a Mars 3--it should be version  4.4.3x or better "from the factory", press the "System" button on the main menu to determine the firmware version. V 4.4.x is needed to create the encrypted .ctb files the printer expects.


    What is giving you the "UNKNOWN FORMAT FILE" message, Chitubox or the printer?  What is the file type (filename extension) of the files you have "downloaded to slice"? it needs to a .stl (STereo Lithography) 3D model file to be loaded into Chitubox (there are other formats it can read, but for simplicity's sake let's not "go there" right now).

    After you slice the model it needs to be saved as a .ctb file for printing.

  • 4 Months+
    Quote 3Floor
    Hey!
    I just checked. I have 4.4.3. 

    Here is everything I have tried.:

    1. Changed USB Stick.
    2. I slice models (STL) and then save as CBT.
    I've looked at firmware which you say is fine if I have 4.4.4 which I do.
    3. Downloaded, sliced and saved with Chitubox Free 1.8.1., 1.9.0  and the Pro Chitubox.

    I can't find ANYTHING online about this issue. Everywhere I look it seems other have the same issue, but have solved it one way or the other which I posted above.
  • 4 Months+
    Quote 4Floor
    So. I figured it out. In all my reading no one told me I had to tell Chitubox which printer I was using. Now that is fixed I can see the model on my printer and it recognizes the file format, but now says the model doesn't fit -4098. I'm new to this so I have no idea what to do.
  • Cliff Knight 4 Months+
    Quote 5Floor

    At the risk of being annoying, reading the user manual would have helped:



    If the model is too large there should be a message askiung if you wish to resize it when loading. If not use the "Scale" function on the main screen and click "Scale to Fit" (make sure the "Lock Ratio" buttun is depressed as shown below):



  • 4 Months+
    Quote 6Floor
    I honestly did all this and I'm still getting the message. As for the model being too large. I see no red areas on the model to indicate that it is too large for the plate.
    .
  • Cliff Knight 4 Months+
    Quote 7Floor
    Can you post a screenshot of the message you are getting?
  • Guest 4 Months+
    Quote 8Floor
    I was having this issue.  When I downloaded Chitubox 1.9.1 today I realized it hadn't filled-in the product info correctly.  It wouldn't let me delete my default printer so I added the Mars 3 again and then erase the old profile.  This fixed the issue.
  • Cliff Knight 4 Months+
    Quote 9Floor
    The default printer cannot be deleted until after you have configured another...