1.9.2 and Anycubic Photon Mono X

Joe Safirstein 6 Months+ 3622

This software update creates a filetype the printer will not recognize.  The prior version 1.9.1 works great!  I'm not sure if I've got something set incorrectly-- The settings look very similar to the prior version.  Printer returns "Failed to open file!"  See attached video.  Anyone else having this problem?

New Post (10)
  • 6 Months+
    Quote 2Floor
    Same problem here. I downgraded the software to 1.9.1
  • Li Geng 5 Months+
    Quote 3Floor
    Anycubic updated their plugin for CHITUBOX, you will need to download the latest firmware from Anycubic's site then update your printer.
  • Eu também estou com esse problema.
    I'm also having this problem.
  • 4 Months+
    Quote 5Floor
    Likewise. Updated the printer firmware - did not help (    ANYCUBIC PHOTON MONO X  V3.4.7, CHITUBOX  V1.9.2
  • 4 Months+
    Quote 6Floor
    Same problem here. I downgraded the software to 1.9.1
    Thanks to! 1.9.1 WORKS! problem solved!
  • Jim Waterman 4 Months+
    Quote 7Floor
    Any solution out there? 1.9.2 has some nice features

  • Guest 4 Months+
    Quote 8Floor
    You need to download the latest firmware (3.5.4 at the moment) from anycubic and update the printer firmware. However, after updating the firmware and using 1.9.2, the printing speed seems to slow down significantly (compared to 1.9.1). I'm not sure if the problem is with the default settings or not and I haven't tried to downgrade to 1.9.1.
  • Joe Safirstein 4 Months+
    Quote 9Floor
    Thanks for the tip on upgrading the firmware.  I wasted hours on failed attempts to upgrade the firmware-- the printer would NOT read the firmware .bin files.  Turns out someone much smarter realized the use of () in the filename prevented the upgrade-- so with some file renames, I'm able to upgrade to the current firmware.  The current chitubox files may now be seen on the printer; however, the print time has increased by over 4X.  Wondering of anyone has figured out which settings got changed?
  • 2 Months+
    Quote 10Floor
    same problem, same versions, same printer. 1.91 works great, 1.92 can't create manual supports anymore, 1.93 printer doesnt accept sliced files anymore -> useless :-(
  • Rob Wood 1 Months+
    Quote 11Floor
    I just tried 1.93 and same issue .. printer wont recognize files and cant do manual supports... anyone got a work around or fix, as rolling back to 1.91 and I'm still getting a few odd issues with manual supports.