If you find any bugs or problems, please discuss them here.

CHITUBOX 2018-10-30 10020

New Post (175)
  • Chris Benstead 2019-12-3
    Quote 61Floor
    Same error as Kevin Anderson above.
  • Quote 62Floor

    Since the release of version 1.6, the program tries to update. However, every time I run the setup file (obviously with the program closed), it says that the Setup detected that the program is running. I even tried to uninstall everything, and now I can't even install back an older version.

    What should I do?

  • 2019-12-7
    Quote 63Floor
    Edit supports mode in version 1.6.1 is very buggy. You cannot move the middle part and when you click the top part it deletes it.
  • Guest 2019-12-10
    Quote 64Floor

    - It can't open big file sometime.



    - Support setting did not show the parameters setting.


    - Model disappear during and after hollow.



  • Guest 2019-12-22
    Quote 65Floor
    Ran into two issues recently that I'm a little confused on:

    1. I have a model that I've added supports to and then duplicated. I sliced it and ran it through the photon file validator which showed me a couple of errors. When going to correct those errors. I was able to add supports in the needed areas for one model but when attempting to add to the same spot on the other Chitubox consistently crashes. This happens no matter the orientation and I'm wondering if it's a pixel error somehow. For now my plan is to remove one, fix errors on the model that works, and then duplicate once I have a fully supported model.

    2. Working on another model I added in supports and then ran through the photon validator again. This time the validator is showing that I have unsupported pixels in a layer that contains only supports, as in, none of the actual model is present in this layer. I'm wondering if this could be caused by overlapping or intersecting supports somehow? The only thing that makes me think that's not it is that it's layer 32, there should be no intersections.
  • Guest 2020-1-4
    Quote 66Floor

    Just installed CHITUBOX 64 Ver. 1.6.1 on my Windows 10 PC. Gets to the "Check for Updates" screen, then crashes. I get the same result after rebooting. Computer exceeds minimum system requirements. Uninstalling now. Won't be buying the PRO version if the free version is this poor.

    Installed the 32 bit version, but it does the same thing.

  • 2020-1-8
    Quote 67Floor


    Chitubox seems to be glitching on my computer. I have installed and uninstalled like 3 times. I also re downloaded on different browsers etc. I read somewhere that its possible a graphics card issue with chitubox. I went into my NVIDIA control panel made the adjustments and it worked. However now its not working again and the settings are still the same when I got it to work. Any advice?? SEE MY PICTURE TO VIEW THE GLITCH



  • 2020-1-8
    Quote 68Floor
    raissteven Is anyone having this issue? Makes it quite difficult to use

    I am did you find a fix?




  • danie 2020-1-8
    Quote 69Floor
    Creating a new profile always defaults to settings and g-code I don't want. Would it be possible to add a clone function, so I can simply copy an existing profile and edit just those settings I want to?
    I tried exporting a file and editing it then re-importing; the g-code and other settings are ignored, so this does not work either.
  • Guest 2020-1-9
    Quote 70Floor
    i keep getting an error 255 when i try to slice i have mac  and it was working fine till this
  • 2020-1-10
    Quote 71Floor
    Chitubox seems to be glitching on my computer. I have installed and uninstalled like 3 times. I also ...
    Same here, base and figures "trembling" and ghost images which remain. 
     CHITUBOX 1.6.1 and Windows 10 in my one-month old DELL LATITUDE 5400.
    I dont have problems with anycubic software or with prusa software.
    Thank you all in advance for your support.
  • David 2020-1-13
    Quote 72Floor
    In Chitubox V1.6.2, when I create supports, they do not show up even though it says it created them. Is there a fix for this?
  • baldylox designs 2020-1-13
    Quote 73Floor

    1.6.2 - setting area is TOO LARGE now.  have to open and close the sections when changing anything from support size to add/delete/modify    see right side of my screen shot. with all menus opened.


  • Guest 2020-1-14
    Quote 74Floor
    chiTu & Nano DLP

    Hi All,

    does somebody use chitu for slice and export the zip file on nanodlp?

    I used to slice at 40µ with ChiTu, save the zip file, upload to NanoDLP and select a resin profile of 40µ too.

    is this a correct way to print at 40µ?

    if do I select a different thickness on nanodlp the result is a deformed print object.....!?!?

    any help???

    thanks
  • Guest 2020-1-15
    Quote 75Floor
    bjr j'ai win 10 64bites chitubox derniere version je ne peut pas faire de sauvegarde sa bloque tout le programe pour sortir faut que je clique sur la croix ???
  • Guest 2020-1-15
    Quote 76Floor
    Kevin Anderson Getting error message when saving LGS file.  "The Suffix lgs is not supported.  Please ask the  ...

    See this thread for a solution: https://forum.chitubox.com/?thread-122.htm

  • SOUMIL SHETH 2020-1-19
    Quote 77Floor
    it shows file in a black form not blue and hence i cannot add spport or do anything with the file 

    whats wrong with chitu
  • ulisses 2020-1-23
    Quote 78Floor
    Chitubox 1.6.3, I set normal layer exposure to 7 seconds and photon s prints with 14 seconds per layer, the double. Anyone? 
  • Student 2020-1-30
    Quote 79Floor

    version 1.6.3 running on windows 10 64 bit will not open. I run the program, it appears on the task manager, i get the loading mouse symbol. then the program never opens. the program is listed on task manager as running. but there is no window. i tried restarting my pc. then i reinstalled the program, both with no success. 

  • Eric 2020-2-2
    Quote 80Floor
    Hello, Since yesterday, I can no longer place supports manually. Excuse my english, I'm french, thank you.
  • Guest 2020-2-16
    Quote 81Floor
    Downloaded New chitu Box version, selected English as my language and the UI is in some totally different language uninstalled and reinstalled many times same issue
  • 2020-3-7
    Quote 82Floor

    My building plates and files are missing

    上传的附件:
  • Orlando Reis 2020-3-8
    Quote 83Floor
    I created a new project.. and placed multiple objects to print...  after slicing and saving to print.. i saved the project as .chitubox ..  after i detected some bugs in the project.. and opened the chitubox project to replace the object.. but when i open the project the multiple objects do not appear in chitubox
  • Guest 2020-3-12
    Quote 84Floor
    Hi!
    I have problem, no install in windows 7
    all C++ updates installed
    tried chitubox 1.5 and also 1.6.3.
    Windows 7 compatibility selected
    active web connection , no active antivirus
    clean and tidy register key
    on startup it crashes and does not say why !
    Question: chitubox automatically searches
                       updates at startup, can
    give trouble if it fails ?
    Other slicers don’t bother me ...
    Thank you for your attention!
  • Guest 2020-3-29
    Quote 85Floor
    bonjour
    dans la fenêtre de réglage Impression , il est impossible d'écrire la separation ex: 0.050 , sur  PC windows 10 64 bit,  chitubox V1.6.3

    merci pour votre reponse
  • Guest 2020-3-29
    Quote 86Floor
    Does anyone have issues with Chitubox not working every 3-5 days? Have to unistall/reinstall both the 32 & 64 bit several times until one of them work. Just curious as to what could be causing this. 
  • Guest 2020-4-8
    Quote 87Floor
    Guest bonjour dans la fenêtre de réglage Impression , il est impossible d'écrire la separation ex: 0.050 ...
    Same for me, no separators, "." or "," are not working,
    Same version: PC windows 10 64 bit,  chitubox V1.6.3
  • 2020-4-15
    Quote 88Floor

    Hi can someone tell me why I can not see the figures or models in CHITUBOX 1.6.1 all that I see are the shadows of the models. I installed the 64bit version.. Thanks 

  • John 2020-4-19
    Quote 89Floor
    Tested with Chitubox 1.6.1 and 1.6.3, the same issue happens. This causes an outright program crash. 

    If you are editing a support and do not have the same profile support selected and attempt to move the support it will cause a crash. An example will be if I try to edit a medium sized support and I have light supports selected, it will cause a program crash. 

    This obviously causes some headaches whenever I'm placing supports and it would be really nice if this was resolved sometime. Sometimes causes me to lose my place if I don't save often. 
  • d01 2020-4-24
    Quote 90Floor

    Chitubox does not fill some complex manifolds as it should. It happens frequently with constructive solid geometry. The effect is a hollow object with infinitely thin sides, or sometimes hundreds of flickering "thin films" artefacts. Possibly does not happen with figurines etc., but can be frequent with some CAD output. I attach a shape made in Blender from several solid objects, which is perfectly sliced by any other slicer I checked, except for Chitubox.


    Here is a perfect slicing from Prusa Slicer (Blender would do the same and all other slicers tested works also like that) and one from Chitubox:



    I attach the STL source. I do not know if it is perfect but it is produced by Blender from a simple shape and only Chitubox has problems with it.


    上传的附件: