If you find any bugs or problems, please discuss them here.

CHITUBOX 2018-10-30 10190

New Post (178)
  • Guest 2020-4-29
    Quote 91Floor
    ERROR: MacOS w/ Gen 2 Magic Mouse (have not tried with other mouse)
    When editing supports, if I have the Edit Support button clicked, then it will sometimes disable my ability to pan with both left and right buttons clicked. Sometimes (not always) it will also disable zoom and rotate.
  • John A Frey 2020-4-29
    Quote 92Floor

    Slicing is producing full-field exposure, 30 layers thick, at the beginning of print below the suports.. Had to stop using Chitubox. 

    Has ruined several prints. Settings are for Anycubic Photon S.


    ***See attachment..(Video)

  • Guest 2020-4-30
    Quote 93Floor
    Chitubox keeps crashing when I am adding supports. I am running your latest update on windows 10pro
    Its such a hassle I have wasted hours. I keep saving after every step. but the last crash corrupted my file and there is no way to restore the file.
    I wasted 2 days of my precious Time. I am very frustrated by this. please fix it asap.
    thanks
  • 2020-5-2
    Quote 94Floor
    Beta 1.6.4.2   Bug report-  using dual monitors, screen capture populates only in primary screen, does not follow program window.
  • 2020-5-2
    Quote 95Floor
    Beta 1.6.4.2 Bug report-    place and position model, then go to supports tab. Raft is placed under model. Now adjust the Z lift height. -> causes the raft to lift with model, does not stay on build plate floor. 
  • Guest 2020-5-6
    Quote 96Floor
    Hi, it would be possible to manage a library of resin independently from the printer profile ? Just to give an example, I'm using 1.6.4.3 beta and I see that there are lot of resin specs associated with elegoo mars printer, but I cannot see them if I select a different brand/printer like for example anycubic photon s. Considering that different resin can be used with different printers wouldn't be better to have a "resin" profile independent from the printer profile ? 
  • Guest 2020-5-6
    Quote 97Floor
    AA in photon s seems to be available again with firmware 5.x, will be added to photon s profile included in sw ?
  • 2020-5-8
    Quote 98Floor
    Hello,

    i have a printing problem that i posted here :

    https://www.reddit.com/r/ElegooMars/comments/gfqqsy/probl%C3%A8me_dimpression/

    Thanks a lot for your help

    => It was the Printer's FirmWare.


    Thank's

    上传的附件:
  • 2020-5-13
    Quote 99Floor
    I just tried installing chitubox, the latest version.  The Bets is unstable and makes my computer malfunction after the install,  The stable version installs but won't open completely.  I installed the previous version and it the program installs but looked as though it was not utilizing my graphics card.  There was no way to use the program like that.  I have an acer vx-5, is there compatibility issues.  All drivers are updated.  all updates are installed.  Are there any suggestions. I'm seriously close to sending this printer back.
  • Guest 2020-5-14
    Quote 100Floor

    Has anyone seen this issue before I cant get my computer to slice the model with the correct geometry the slicer follows the straight line but I need it to follow the curve associated with the model. Its driving me nuts, Ive switched orientations but nothing helps. Let me know if there is something Im missing.




  • Guest 2020-5-20
    Quote 101Floor
    crash with total loss of work when adding supports.
    seems to happen with multiple models in place, if you add supports to a non selected model.
    just finishing laying out about 12 parts on the plate remembering to go back to the layout tab to select a differant model,each time.
    adding the last few extra supports clicked an unselected object ......all gone start again very anoying.
  • Guest 2020-6-5
    Quote 102Floor
    I just got a printer that uses CHITUBOX, and the version that came with the printer would not render properly.  Any time I moved the model in the program, it left instances of that model as I moved and ultimately filled the screen rendering the program unusable.  I updated to the 1.6.3 and had the same problem.  I uninstalled both instances of the program and installed the latest beta (1.6.4.3).  After installation, windows explorer started refreshing every couple of seconds.  The ONLY thing that fixed it was ending the windows explorer process in task manager, and running system restore from the command prompt.  Once my laptop restored, I tried the beta again to make sure that was the problem.  Same result...it corrupts my windows explorer rendering my laptop useless.  I've restored again and I'm mostly back to normal, but I can't use the Beta version.  I will try 1.6.3 again, but at this point I cannot use this program at all.  Any thoughts?
  • 2020-6-7
    Quote 103Floor
    when you save the slice and there's not enough room left on the drive, Chitubox doesn't warn you that the write is incomplete. There needs to be a warning that the write failed, that the drive is full.
  • Guest 2020-6-15
    Quote 104Floor
    BUG 1.6.4.3 Beta:: When opening Chitubox, if you push 'save' before opening a project, it saves over the last project you had open.
  • Guest 2020-6-15
    Quote 105Floor
    Hi I've recently downloaded the latest version and now I can no longer move anything around my plate with the mouse? Can anyone help
  • Guest 2020-6-15
    Quote 106Floor
    Hi i have not long updated to the new version and since then i can not move an object with my mouse in on a windows laptop can anyone help ?
  • Az 2020-7-16
    Quote 107Floor
    v 1.6.5 win 7x64 thumbview crashes explorer (lots of stl - obj in directories).
  • Kim Hannan 2020-7-29
    Quote 108Floor
    Once the auto update came through I have had nothing but problems with the supports printing. Every time I have supports that should be on the bed of the plate they don't print and I lose every one of the prints. I uninstalled 1.6.5.1 and went back to 1.6.3 and no problems. I did notice that while using the updated version the supports did not appear green on the screen but they do on the older version. What am I missing?
  • Lucamax 2020-8-14
    Quote 109Floor
    Windows 7 32 bit crash at startup ...
  • 2020-8-18
    Quote 110Floor
    Just got the program for my MARS, installed and can only get a clear box.....nothing but a transparent box.  
  • Eric Strefford 2020-8-18
    Quote 111Floor
    Using on Windows 10 64bit laptop when I first open programme have mouse pointer as soon as I select anything mouse pointer no longer visible so cannot select anything. To shut programme down I have to use task manager.
  • Garry Kraemer 2020-8-20
    Quote 112Floor
    HP ZBook 15 I7 Laptop running Windows 10 with latest updates, display size is 1920 by 1080, running Chitubox64 ver 1.6.5.1.  Chitubox64 opens full screen and I can not see the "Open Dialog" menu to open an existing project.  Chtibox64 has the window focus and  the "Open", "Save", etc. dialog menus need to "pop up" on "top (in front of)" the program full screen display.  I have to reduce the Chitubox64 program display size so I can see the pop up dialogs to OPEN, SAVE, SAVE SLICED File, etc.  The smaller dialog menus "pop up" behind the program full screen display and are NOT visible!
  • 2020-8-20
    Quote 113Floor
    raissteven Is anyone having this issue? Makes it quite difficult to use I&nb ...
    I am having the same issue.  The after imaging effect is making this unusable for me.
  • Guest 2020-8-25
    Quote 114Floor
    There are so many bugs, I don't know where to start. Screen sliding back and forth when you switch to supports and back is a major PIA. Trying to rotate the model using the pop-out suddenly jumps and resets the percent to zero. Scaling and rotation is not saved and keeps resetting. Adding supports suddenly crashes the program. Auto-support adds supports on top of the model where no support should be needed and misses islands that need support. I'm sure there are more I can't think of right now. Not sure how this version is listed as stable.
  • Guest 2020-8-25
    Quote 115Floor
    Trying to rotate the plate view suddenly flips 180 degrees
  • Guest 2020-9-9
    Quote 116Floor
    Encountering display issues with 1.6.5.1.

    I received ChituBox with my Creality LD-002R printer, and it worked correctly with its initial 1.6.2 install. I upgraded to 1.6.5.1 and the the objects no longer render (the display panel does not show anything, not the printing plate, nor the model. It is just gray).

    - I un-installed and reverted to the previous version. That did not work.
    - I re-installed the graphics drivers and OpenCL stack. No improvement. 
    - I tried switching ChiTu to "legacy compatibility mode" (the checkbox in settings). No difference. 

    Configuration: 
    - Intel i7-2670QM
    - Intel HD Graphics 3000
    - Windows 10

    I would usually blame Windows, but in this case I am lost as to what to try next. 

  • Guest 2020-9-13
    Quote 117Floor
    So I installed chitubox on my windows 7 laptop and it just makes the screen flicker, now this flicking, like a system loop loading like it is looking for something, after loading this up in safe mode I could see it was the chitubox software which was causing this flickering, so I rolled this back to before I installed chitubox and everything was working again, so I installed chitubox again to make sure no error in the download caused this and back to the flickering screen.

    Has anyone else had this problem?
    And is there any solution to stop this messing my laptop up?

    I need to add I installed chitubox with my antivirus software running, could this be blocking chitubox and causing this loop loading issue?
  • 2020-9-24
    Quote 118Floor
    Installed 1.6.5.1 Profile for Elegoo Mars Pro. When I add a raft, it does not place it on the build plate, no green color. When I open a file with a raft and supports already on, it does not place raft on the build plate, no green color. I have the same issue with 1.6.5, will not put raft on build plate. 1.6.2, which came with the Mars Pro puts the raft on the build plate. I installed and tried 1.6.3 and it puts the raft on the build plate.
  • Guest 2020-9-28
    Quote 119Floor

    Installed 1.6.5.1, didn't even get far enough to tell it what printer I had.  Unfortunately I have a 4K monitor larger than 9" in size (43" to be precise), as well as possessing good vision.  
    - Application disregarded OS setting which prevents scaling (set to 100%), and launched in maximized grandma UI scale of 2x/3x regardless.  (ex. raster graphics would pixelate due to the scaling, such as XYZ home... button.)
    - Could not shrink the window to even fit within the pixel real-estate of a 1080p monitor.  Application seems trapped in 2x/3x ui scale.  
    - Overriding "QT_SCALE_FACTOR" in windows environment variables has no effect.  
    - Setting QT_AUTO_SCREEN_SCALE_FACTOR to zero also has no effect.  (Apart from slowing down the application somehow, but at the same grandma's-3'-TV-remote scale).
    - No combination of options in settings make any difference.
    - High DPI settings in compatability mode have no effect.
    - No windows/shortcut setting is able to prevent application from forcing itself into maximized upon launch.


    Application thus unusable unless maximized despite being on a 4K monitor.  There needs to be a way to disable/kill this UI scale ballooning, not all of us use 4K monitors just as a means to get smooth fonts and icons.


    Configuration:

    - Windows 10
    - nVidia GTX 1080 ti

    - Printer was not yet relevant

  • Guest 2020-10-2
    Quote 120Floor
    Cannot use this program on my display.  Program won't fit on my screen, requires 4K.