If you find any bugs or problems, please discuss them here.

CHITUBOX 2018-10-30 10190

New Post (178)
  • Guest 2020-10-20
    Quote 121Floor
    Я только что установил версию 1.7 на Win 7 64. Она зависает после загрузки. Больше ничего не происходит. Установку принтера сделать не могу.
  • 12 Months+
    Quote 122Floor
    Using Linux, Chitubox v1.7.0, Chitubox doesn't render Model with Material. Any Model will show with the same gray as the Background.
    Running as Admin will show this in Terminal: no geometryShader.
  • WingedYeti 11 Months+
    Quote 123Floor
    Just installed 1.7 a few times but I can't get High DPI settings to work. Nothing changes in the application. 
  • cotu s.r.o. 11 Months+
    Quote 124Floor



    This issue occures on Phrozen Sonic printer profile. 

    The antialiasing "on" slows the printing speed by 30-50%. It generates the set of images with middle area in gray colour instead of pure white. This is blocking light coming trough LCD panel, what decreases print speed and affects model dimension. Compare image of layer created with:

    - no antialiasing, it's white (black and white pixels)

    - with antialiasing, shade 0 - borders are semitransparent but middle area of model is gray, instead of white

    - with antialiasing, shade 8 - borders are semitransparent and more whiteish than the middle area of model, model area is gray, instead of white


    The antialiasing for 3D printing should generate images with maximum white as possible to allow maximum troughput of light trough LCD panel. If there is some reason blocking the light, please add this as option to switch. 

  • Guest 11 Months+
    Quote 125Floor
    Few Things I noticed while working on version 1.7.0:

    -Program crashes when deleting supports

    -program disappears when deleting supports (no crash window, no messages, nothing, you just go back to desktop)

    -supports values get messed up randomly when switching between light, heavy and medium, most of the time one support value gets overwritten on another kind, but also happened randomly when switching from Add to Edit mode and vice versa, this is very annoying especially if it changes the support depth value from 0,40 to 0.02, 0.06 or similar

    -program gets stuck on "preprocessing" supports even if you keep working and it makes impossbile to save/slice the file when you have finished placing them, but since he can't exit preprocessing phase, you're unable to do anything and autosave function doesn't even create a backup file of your work

    -in Edit mode if you use the "undo" funcion, randomly causes the edited support to be cloned back at its previous position, keeping the one you wanted to revert using "undo"
  • Jack 11 Months+
    Quote 126Floor

    Using V 1.7 on Windows 10 64-bit.
    -Crashes to desktop frequently when deleting supports.
    -After attempting recovery from the above crash, sometimes the depth of supports is changed to a seemingly random value.

    -Switching from the file view to the support editor or vice versa pans the camera to a different location.

  • katakam balaji 11 Months+
    Quote 127Floor
    Mr. John Chen Unable to post new thread on forum, why?
    files are not printed why
  • Guest 10 Months+
    Quote 128Floor
    Few Things I noticed while working on version 1.7.0:

    -Program crashes when deleting supports

    -program disappears when deleting supports (no crash window, no messages, nothing, you just go back to desktop)

    -supports values get messed up randomly when switching between light, heavy and medium, most of the time one support value gets overwritten on another kind, but also happened randomly when switching from Add to Edit mode and vice versa, this is very annoying especially if it changes the support depth value from 0,40 to 0.02, 0.06 or similar

    -program gets stuck on "preprocessing" supports even if you keep working and it makes impossible to save/slice the file when you have finished placing them, but since he can't exit preprocessing phase, you're unable to do anything and autosave function doesn't even create a backup file of your work

    -in Edit mode if you use the "undo" function, randomly causes the edited support to be cloned back at its previous position, keeping the one you wanted to revert using "undo"

     ---

    I just want to echo the same issues. Mainly the supports changing values when selecting different types. As in Light support suddenly has a contact depth of 4 mm instead of 0.1 mm. It should always stay at 0.1 mm.
  • 10 Months+
    Quote 129Floor
    Just tried to run on a Macbook Air 2020 with Apple Silicon... hangs on load screen.
  • Guest 10 Months+
    Quote 130Floor
    I uploaded the latest version of Chitubox and now I can't see my build plate on my PC.   I tried the fix where you open the log file and set the y and z to zero, but that didn't work.  I have tried multiple times and even uploaded old versions.   Still nothing works.   Please help!
  • Alex Hilman 10 Months+
    Quote 131Floor
    Can you fix that Chitubox about move? When you zoom it and then move with mouse to right that move left or move left to right, or you want move up it - down or move down - it move up.
    If you click left button of mouse it good move. But there problem with move-flip.
  • 9 Months+
    Quote 132Floor
    I cannot drag&drop .stl files to chitubox anymore in 1.8 beta on Windows x64. Still worked in 1.7 though
  • Guest 9 Months+
    Quote 133Floor
    Guys.."here" means as new topic in this forum --> https://forum.chitubox.com/?forum-3.htm

    Not in replying to this announcement ;)
  • 9 Months+
    Quote 134Floor


    This is my screen in all version and graph car option toggled on.

  • Guest 9 Months+
    Quote 135Floor
    new version 1.7 does not work . after tried to re-install old version 1.6.5 gives NOW the same error.   SOooooo disappointed by this software.
  • 8 Months+
    Quote 136Floor


    chitubox won't allow me to add manual supports. is there a fix for this?

  • 8 Months+
    Quote 137Floor
    chitubox won't allow me to add manual supports. is there a fix for this?

    trying to attach gif of it happening

  • Guest 8 Months+
    Quote 138Floor
    Chitubox V1.8.0: Editing supports, not able to change parameters by more than one digit. Example: Upper diameter is 0.80, I want 0.60. I press the down arrow and the support changes to 0.70, but when I press the down arrow again, the support stays at 0.70, though the text changes to 0.60. I have tried going to extreme values, reloading, no fix.
  • Guest 8 Months+
    Quote 139Floor
    Hello
    Cannot install 18.1 ont Ubuntu 20.04.2 LTS.
    QT installed on system is QT5.12.
    Did what suggested in the thread for linux mint with no success:
    ./CHITUBOX
    ./CHITUBOX: /lib/x86_64-linux-gnu/libQt5Core.so.5: version `Qt_5.15' not found (required by ./CHITUBOX)
    ./CHITUBOX: /lib/x86_64-linux-gnu/libQt5Core.so.5: version `Qt_5.15' not found (required by /home/patrick/logiciels/CHITUBOX V1.8.1/lib/libQt5Svg.so.5)
    ./CHITUBOX: /lib/x86_64-linux-gnu/libQt5Core.so.5: version `Qt_5.15' not found (required by /home/patrick/logiciels/CHITUBOX V1.8.1/lib/libQt5Widgets.so.5)
    ./CHITUBOX: /lib/x86_64-linux-gnu/libQt5Core.so.5: version `Qt_5.15' not found (required by /home/patrick/logiciels/CHITUBOX V1.8.1/lib/libQt5Quick.so.5)
    ./CHITUBOX: /lib/x86_64-linux-gnu/libQt5Core.so.5: version `Qt_5.15' not found (required by /home/patrick/logiciels/CHITUBOX V1.8.1/lib/libQt5X11Extras.so.5)
    ./CHITUBOX: /lib/x86_64-linux-gnu/libQt5Core.so.5: version `Qt_5.15' not found (required by /home/patrick/logiciels/CHITUBOX V1.8.1/lib/libQt5Gui.so.5)
    ./CHITUBOX: /lib/x86_64-linux-gnu/libQt5Core.so.5: version `Qt_5.15' not found (required by /home/patrick/logiciels/CHITUBOX V1.8.1/lib/libQt5Qml.so.5)
    ./CHITUBOX: /lib/x86_64-linux-gnu/libQt5Core.so.5: version `Qt_5.15' not found (required by /home/patrick/logiciels/CHITUBOX V1.8.1/lib/libQt5Network.so.5)
    ./CHITUBOX: /lib/x86_64-linux-gnu/libQt5Core.so.5: version `Qt_5.15' not found (required by /home/patrick/logiciels/CHITUBOX V1.8.1/lib/libQt5Xml.so.5)
    ./CHITUBOX: /lib/x86_64-linux-gnu/libQt5Core.so.5: version `Qt_5.15' not found (required by /home/patrick/logiciels/CHITUBOX V1.8.1/lib/libQt5QmlModels.so.5)

    Despite:
    ldconfig -p|grep CHITU
           libicuuc.so.56 (libc6,x86-64) => /home/patrick/logiciels/CHITUBOX V1.8.1/lib/libicuuc.so.56
           libicui18n.so.56 (libc6,x86-64) => /home/patrick/logiciels/CHITUBOX V1.8.1/lib/libicui18n.so.56
           libicudata.so.56 (libc6,x86-64) => /home/patrick/logiciels/CHITUBOX V1.8.1/lib/libicudata.so.56
           libQt53DRender.so.5 (libc6,x86-64) => /home/patrick/logiciels/CHITUBOX V1.8.1/lib/libQt53DRender.so.5
           libQt53DQuickRender.so.5 (libc6,x86-64) => /home/patrick/logiciels/CHITUBOX V1.8.1/lib/libQt53DQuickRender.so.5
           libQt53DQuickInput.so.5 (libc6,x86-64) => /home/patrick/logiciels/CHITUBOX V1.8.1/lib/libQt53DQuickInput.so.5
           libQt53DQuickExtras.so.5 (libc6,x86-64) => /home/patrick/logiciels/CHITUBOX V1.8.1/lib/libQt53DQuickExtras.so.5
           libQt53DQuick.so.5 (libc6,x86-64) => /home/patrick/logiciels/CHITUBOX V1.8.1/lib/libQt53DQuick.so.5
           libQt53DLogic.so.5 (libc6,x86-64) => /home/patrick/logiciels/CHITUBOX V1.8.1/lib/libQt53DLogic.so.5
           libQt53DInput.so.5 (libc6,x86-64) => /home/patrick/logiciels/CHITUBOX V1.8.1/lib/libQt53DInput.so.5
           libQt53DExtras.so.5 (libc6,x86-64) => /home/patrick/logiciels/CHITUBOX V1.8.1/lib/libQt53DExtras.so.5
           libQt53DCore.so.5 (libc6,x86-64) => /home/patrick/logiciels/CHITUBOX V1.8.1/lib/libQt53DCore.so.5
           libQt53DAnimation.so.5 (libc6,x86-64) => /home/patrick/logiciels/CHITUBOX V1.8.1/lib/libQt53DAnimation.so.5
           libQt5X11Extras.so.5 (libc6,x86-64) => /home/patrick/logiciels/CHITUBOX V1.8.1/lib/libQt5X11Extras.so.5
           libQt5Xml.so.5 (libc6,x86-64) => /home/patrick/logiciels/CHITUBOX V1.8.1/lib/libQt5Xml.so.5
           libQt5XcbQpa.so.5 (libc6,x86-64) => /home/patrick/logiciels/CHITUBOX V1.8.1/lib/libQt5XcbQpa.so.5
           libQt5Widgets.so.5 (libc6,x86-64) => /home/patrick/logiciels/CHITUBOX V1.8.1/lib/libQt5Widgets.so.5
           libQt5Test.so.5 (libc6,x86-64) => /home/patrick/logiciels/CHITUBOX V1.8.1/lib/libQt5Test.so.5
           libQt5Svg.so.5 (libc6,x86-64) => /home/patrick/logiciels/CHITUBOX V1.8.1/lib/libQt5Svg.so.5
           libQt5RemoteObjects.so.5 (libc6,x86-64) => /home/patrick/logiciels/CHITUBOX V1.8.1/lib/libQt5RemoteObjects.so.5
           libQt5QuickTest.so.5 (libc6,x86-64) => /home/patrick/logiciels/CHITUBOX V1.8.1/lib/libQt5QuickTest.so.5
           libQt5QuickTemplates2.so.5 (libc6,x86-64) => /home/patrick/logiciels/CHITUBOX V1.8.1/lib/libQt5QuickTemplates2.so.5
           libQt5QuickControls2.so.5 (libc6,x86-64) => /home/patrick/logiciels/CHITUBOX V1.8.1/lib/libQt5QuickControls2.so.5
           libQt5Quick.so.5 (libc6,x86-64) => /home/patrick/logiciels/CHITUBOX V1.8.1/lib/libQt5Quick.so.5
           libQt5QmlWorkerScript.so.5 (libc6,x86-64) => /home/patrick/logiciels/CHITUBOX V1.8.1/lib/libQt5QmlWorkerScript.so.5
           libQt5QmlModels.so.5 (libc6,x86-64) => /home/patrick/logiciels/CHITUBOX V1.8.1/lib/libQt5QmlModels.so.5
           libQt5Qml.so.5 (libc6,x86-64) => /home/patrick/logiciels/CHITUBOX V1.8.1/lib/libQt5Qml.so.5
           libQt5OpenGL.so.5 (libc6,x86-64) => /home/patrick/logiciels/CHITUBOX V1.8.1/lib/libQt5OpenGL.so.5
           libQt5Network.so.5 (libc6,x86-64) => /home/patrick/logiciels/CHITUBOX V1.8.1/lib/libQt5Network.so.5
           libQt5MultimediaWidgets.so.5 (libc6,x86-64) => /home/patrick/logiciels/CHITUBOX V1.8.1/lib/libQt5MultimediaWidgets.so.5
           libQt5MultimediaQuick.so.5 (libc6,x86-64) => /home/patrick/logiciels/CHITUBOX V1.8.1/lib/libQt5MultimediaQuick.so.5
           libQt5MultimediaGstTools.so.5 (libc6,x86-64) => /home/patrick/logiciels/CHITUBOX V1.8.1/lib/libQt5MultimediaGstTools.so.5
           libQt5Multimedia.so.5 (libc6,x86-64) => /home/patrick/logiciels/CHITUBOX V1.8.1/lib/libQt5Multimedia.so.5
           libQt5Gui.so.5 (libc6,x86-64) => /home/patrick/logiciels/CHITUBOX V1.8.1/lib/libQt5Gui.so.5
           libQt5Gamepad.so.5 (libc6,x86-64) => /home/patrick/logiciels/CHITUBOX V1.8.1/lib/libQt5Gamepad.so.5
           libQt5DBus.so.5 (libc6,x86-64) => /home/patrick/logiciels/CHITUBOX V1.8.1/lib/libQt5DBus.so.5
           libQt5Core.so.5 (libc6,x86-64, Système d'exploitation ABI : Linux 2.6.28) => /home/patrick/logiciels/CHITUBOX V1.8.1/lib/libQt5Core.so.5
           libQt5Concurrent.so.5 (libc6,x86-64) => /home/patrick/logiciels/CHITUBOX V1.8.1/lib/libQt5Concurrent.so.5
    Any idea?
    Thanks
  • Allen Applegarth 8 Months+
    Quote 140Floor
    I just sliced some files that printed fine in 1.8.0 Beta (new resin), and the print bed kept trying to zero lower than the set zero. Much grinding. I hope nothing got damaged. Also you cannot drop an STL on to the build plate, you can only use the Open file option.
  • David Sloan 8 Months+
    Quote 141Floor
    After installing Chitubox 1.8.1 on Windows 10 x64 and auto running from the installation program, an error appears "The code execution cannot proceed because MSVCP140.dll was not found. Reinstalling the program may fix this problem.". Well, no it doesn't. I even turned off all malware and anti virus software and it still doesn't work. Now when I start up my pc I get the same error but it is linked to other software. Can anyone help?
  • Guest 8 Months+
    Quote 142Floor
    Chitubox doesn't report that a USB drive is full when saving a file.  It just writes what it can leading to prints freezing when it gets to the end of the file and ruining the print.
  • Guest 8 Months+
    Quote 143Floor
    I keep getting a conversion failed code 6 message when trying to save in ".pws" format any ideas Im operating on a 2020 mac M1 chip if that matters
  • 7 Months+
    Quote 144Floor
    version 1.8.1 doesn't work at all in Ubuntu 20.04!!! The stl are not shown!! I only see the shadow!! this software is pathetic!!!
  • Guest 7 Months+
    Quote 145Floor
    hello,
    i was using V1.7.0 until last 5minutes i decided to install 1.8.1

    first bug i have seen is that when u rotate the model, scale sizes doesnt follow the retation. hence I.E. Z value doesnt change when u rotate , instead stays as before rotation. in V1.7 it changed accordingly
  • 7 Months+
    Quote 146Floor
    I am attempting to install 1.8.1 in silent mode, "CHITUBOX64Install_V1.8.1'.exe /S /SD IDYES", and things work as expected until the last dialog does not adhere to the silent options. Can this be fixed? Thank you.
  • FREPPAZ 7 Months+
    Quote 147Floor
    Hello sorry for my English. I have a MacBook Air and Chitubox V1.8.1. I want to make a bracelet that is the perfect size but protrudes slightly from my base. so I want to delete those supports that are useless but I can't delete any supports. I can select them and they turn red but when I press delete nothing happens. Can you help me. 
    Thank you very much !
  • Guest 7 Months+
    Quote 148Floor
    Hi, very annoying that the scale of a rescaled model is set to 100% instead of the original rescale value after we move it. Can't Chitubox maintain the correct value ? Like Prusaslicer does ? Many thanks to correct that  
  • Guest 7 Months+
    Quote 149Floor
    Updated Chitubox now I am unable to add supports. When I try to add supports manually or automatically they are random. They have contacts everywhere but not on the model. Example If I try to place a support on the model it will not be placed where I click, rather it will appear at random and not connected to the mesh at all.
  • 7 Months+
    Quote 150Floor
    Guest Updated Chitubox now I am unable to add supports. When I try to add supports manually or automatical ...
    Having the same issue!!!