If you find any bugs or problems, please discuss them here.

CHITUBOX 2018-10-30 10018

New Post (175)
  • Guest 5 Months+
    Quote 151Floor

    I trying to use the official .CWS plugin, but am finding the neither UVtools nor my printer (Elfin 1), can read the file. The main issue appears to be the .colour.cws extension.  However, UVtools reports that the slice.config is missing and can't then open the file. That is if it writes anything at all.


    Thanks.


  • Guest 5 Months+
    Quote 152Floor
    Hi everyone, 
    I tried to change G codes in via "Gcode" in "settings“, but there is no change in printing process. Does anyone know this? 

    I added "G4 P3000;"in interlayer. I hope the platform pauses a few seconsds after each lifting. But the parameter will be ignored.
  • Saving file error.
    After slicing a print I am unable to save it as PMWO. I keep getting an "error to convert 1073741701" or 1073741515...

    How do I solve this I am itching to do my first print?
  • 5 Months+
    Quote 154Floor
    Hi, does anyone had problem using the sizing on version 1.8.1, its not working.
  • Guest 3 Months+
    Quote 155Floor
    Just installed Chitubox 64-bit from the  USB stick that came with my Creality LD-006. It prompted me to update to the latest version (1.7.0 to 1.8.1) but the "Yes" button does not do anything. I tried downloading from the web site and installing, but there are still buttons that just don't seem to do anything. If I go to "Account" and then "Login", clicking the "login" button has no affect on anything. Are there known issues with this version, or the 64-bit executable?
  • Guest 3 Months+
    Quote 156Floor
    Hi, does anyone had problem using the sizing on version 1.8.1, its not working.
    Would you mind send us a GIF or video? After our test on CHITUBOX 1.8.1 version, we didn't find any problem with the size adjustment.
  • Guest 3 Months+
    Quote 157Floor
    Guest Just installed Chitubox 64-bit from the USB stick that came with my Creality LD-006. It prompted me ...
    Really sorry for the inconvenience.

    This is caused by the failed loading of CAPTCHA in some countries or areas.
    We'll consider switching to another CAPTCHA in the future to fix this.
    And please tell us which country or area your IP address belongs to, thank you!
    please download CHITUBOX v1.8.1 from here:
    https://drive.google.com/drive/folders/13dNaFbZOHr40GZC7BR8FnYsSwEf0TB0o?usp=sharing
  • Guest 3 Months+
    Quote 158Floor
    Simon Espenhein Sørensen Saving file error. After slicing a print I am unable to save it as PMWO. I keep getting an "er ...
    Sorry for the error.
    Error code: -1073741701 means you're missing some required .dll files. 
    Please follow the 4th floor of this post to fix this problem.
    https://forum.chitubox.com/?thread-532.htm

    If the above methods cannot be solved, you can try the following solutions.

    Mostly missing .dll files reported by Chitubox are belonging to Visual C++ Redistributable.
    Please try to fix it by downloading and installing Visual C++ Redistributable from Microsoft:
    https://www.microsoft.com/en-us/download/details.aspx?id=5555
  • Guest 3 Months+
    Quote 159Floor
    Guest Hi everyone, I tried to change G codes in via "Gcode" in "settings“, but there is n ...
    Gcode only works when the file format is ZIP.
  • 3 Months+
    Quote 160Floor


    I have some weird problem with Chitubox 1.8.1 (Creality LD-002H printer profile).

    In slice window i see that it shows the feature, but it does not generate the image for it for the printer to print.

    I looks like it thinks that the feature is hollow, but in STL file fusion 360 shows it as solid, and other similar features are rendered and printed just fine...

    Attaching the image... anyone experienced any similar behaviour? any idea how to fix it?

  • 2 Months+
    Quote 161Floor
    hello, i got a trouble with the empty command. Chitubox 181 stops to works sometimes when i try to empty a piece. Nothing else than "chitubox stop to function, close the window". Any idea ?
  • Steven E Daniels 2 Months+
    Quote 162Floor
    Plug-ins for Halot-One from Creality?
  • d01 2 Months+
    Quote 163Floor
    Cross width value has no effect in 1.8.1. You can set it to 1mm or to 20mm, auto-generated support is identical. For thin high models, the support becomes at places completely flaky because increasing cross width does nothing.
  • Guest 2 Months+
    Quote 164Floor

    Light Supports Error V1.8.1

    Light support go crazy they will go off in completely random directions (Only the light supports the others work perfectly). It does this over and over then randomly starts working.

  • Michael OMalley 2 Months+
    Quote 165Floor
    Hello, I downloaded all the config' files for my Longer 30 into Chitubox, the settings for the Longer 30 are also in the latest version. But When I gpo to save the slice to the card I get "the suffix .lgs30 is not supported." if their a work around for this or am I out of luck. Oh, that suffix is saves fine when I slice with the Lychee or Orange slicer. 
  • 2 Months+
    Quote 166Floor
    Michael OMalley Hello, I downloaded all the config' files for my Longer 30 into Chitubox, the settings for the Longe ...
    Michael, I'm getting a similar problem with my Elegoo Mars 2 Pro.  All of a sudden the sliced files are no longer recognized by the printer.  I went back to a previous version of the program that came with my printer and it works fine.  I hope they sort it for new releases.
  • Guest 1 Months+
    Quote 167Floor
    i just bought the elegoo mars and i downloaded chitubox. when i go to select printer all i see is elegoo i do not see elegoo mars or for instance elgoo saturn in the youtube  videos the elgoo different models are available can you help.
  • Bob Davies 1 Months+
    Quote 168Floor


    Photon Mono 0.02 layers. Print times not being quoted correctly. ie a 2 hour print in Chitubox is a 3 hour print on the machine

  • 1 Months+
    Quote 169Floor
    Since the last update that popped up I cannot create a printable file.  I have a LD002-H and using the same USB drive I can load old print files and they work fine.  All new files are the same .ctb type as the others and all settings in the software seem to be the same but my printer keeps saying it does not recognize the file type.  Since the old print files are the same type I am taking this to mean it is an issue with Chitubox and not the printer.
  • 1 Months+
    Quote 170Floor
    I'm frequently losing a lot of work due to the new crash bugs. All new bugs I found with the latest update:

    Epax X10 Mono profile sliced files no longer work. Printer says invalid format. Only solution I found is to use older version of Chitu with same print profile.

    Chitubox crashes 100% of the time when trying to drag and drop a file onto the build plate from the menu at File > Open. Only way to reliable get models onto the build plate without a crash is to drag them in from the Windows File Explorer menu.

    Chitubox crashes often when adding supports to a model and then going back to standard Move tools. I guess I cant support a model while there's a full build plate, I think the two are related. 
  • d01 1 Months+
    Quote 171Floor

    Hi, in Elegoo Saturn sometimes the exactly central Y line (extension of the triangle in Chitubox' horizontal plane) is vertically layer-shifted,. That is, it contains sliced contents delayed by several horizontal layers (slices). It causes bugs like here https://www.elegoomars.com/forum/showthread.php?tid=843 or here https://www.reddit.com/r/ElegooSaturn/comments/lcmefe/experiencing_new_printing_error/ (the third photo).

    Possibly a bug caused by large LCD resolution in these printers.

  • Quote 172Floor

    version 1.9.0 does not apply internal supports in hollow models when using the "+All" button when using the Portuguese language. It only works correctly when the language is in English.

    If I start chitubox 1.9.0 in english and change the language to portuguese the internal support is generated normally. But if you close chitubox with the language defined in Portuguese, when you start the program again with the Portuguese language, the bug happens.

  • 29 Days+
    Quote 173Floor

    Downloaded the stable version 1.9.0 for OSX and it crashes when starting, I had previously been running version 1.8.1 with no problems. Run from the command line the following error ocurred:

    Could not find the Qt platform plugin "cocoa" in ""
    jiasdfisahdifhasihdfihsdf "/Users/jwelch/Library/Preferences/ChiTuBox"
    resource path: "../Resources/resource"
    applicationDirPath(): "/Applications/CHITUBOX.app/Contents/MacOS"
    currentPath(): "/Users/jwelch/"
    config path: "/Users/jwelch/Library/Preferences/ChiTuBox"
    "/Users/jwelch/Library/Preferences/ChiTuBox/plugin/"
    "../Resources/resource/plugin/"
    fileName "../Resources/resource/plugin/AnycubicPlugin/plugin.json"
    load plugin: "anycubic_plugin" "../Resources/resource/plugin/AnycubicPlugin" "AnyCubicPluginMac" "outputSlicer" ("gf") ("pw0", "pwmo", "pwms", "pwmx", "pwx", "pws")
    author/email/detail "ANYCUBIC-Tech" "liupeng@anycubic.com" "This plugin is used to export ANYCUBIC Photon series machine file format"
    selectedMachineProfile "Profile"
    QObject::startTimer: Timers can only be used with threads started with QThread
    This application failed to start because no Qt platform plugin could be initialized. Reinstalling the application may fix this problem.

    zsh: abort      /Applications/CHITUBOX.app/Contents/MacOS/CHITUBOX
    jwelch@Johns-MacBook-Air FrontAccounting % error: /Applications/Xcode.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/install_name_tool: for: ../Resources/resource/plugin/AnycubicPlugin/AnyCubicPluginMac (for architecture x86_64) option "-add_rpath /Applications/CHITUBOX.app/Contents/MacOS/../Frameworks/" would duplicate path, file already has LC_RPATH for: /Applications/CHITUBOX.app/Contents/MacOS/../Frameworks/

  • Maurilio Fiorito 20 Days+
    Quote 174Floor
    Hi, I installed the latest version of standard chitubox after a computer reset. Mars 2 does not recognize .ctb drawings and neither does .cbddlp. Will I need to update the printer firmware?
  • Guest 3 Days+
    Quote 175Floor
    the new chitubox update keeps crashing on me when try to search and load a file
  • 1 Days+
    Quote 176Floor


    next layer wrongly interpreted, a sudden small slice surface