If you find any bugs or problems, please discuss them here.

CHITUBOX 2018-10-30 12040

New Post (196)
  • Guest 10 Months+
    Quote 181Floor
    Chitubox pro doesn't start, becomes immediately not responsive and just opens a black square window, if the program NZXTCam is running
  • 10 Months+
    Quote 182Floor
    whenever I use Chitubox pro, the whole right side of the menu is cut off, the only part of the blue button that I assume says slice, but I can only see the s and when I try to use the supports settings, I cannot see them, so I cannot add automatic supports
  • 10 Months+
    Quote 183Floor
    My Chitubox, no matter what version i open, says "NO DC" on every window, or menu. It's also telling me that my models are out of bounds, when they are clearly not
  • Guest 10 Months+
    Quote 184Floor
    My chitubox is unable to open "large" files. Anything above 50mb is a highly unlikely to work. Chitubox does open, no error code, model name on the side, but there is nothing displayed. Any help?! Issue happens both in v1.8.1 and v1.9.0. I am certain the models are not just faulty.
  • 9 Months+
    Quote 185Floor

    The program crashes on my windows 11 laptop.

  • 9 Months+
    Quote 186Floor
    The program crashes on my windows 11 laptop.
  • 9 Months+
    Quote 187Floor
    Since upgrading to 1.9.1, using Anycubic Mono X printer, and trying to slice at either 0.086 or 0.087 mm layer height; Chitubox generates invalid layer height after slicing.  In the sliced view, Chitubox shows 0.0859 and 0.0869 instead of 0.086 or 0.087 values used in settings.  UVTools also flags this layer height error when it tries to load the pwmx file generated by Chitubox.

    I cannot find the problem on other layer height settings, and I am forced to use 0.088 in order to get a clean slice file.  But 0.087 is the optimal value for printing surfaces tilted 60 degrees from horizontal.
  • 8 Months+
    Quote 188Floor
    crashes cura when you try to load a model. while loading a model in cura as soon as you open the file it crashes and closes cura. uninstall chitubox and cura works just fine.
  • 8 Months+
    Quote 189Floor


    So my Chitubox Pro is hanging at this point. Last night I could log in fine, tonight I get this. Any ideas?

  • James Keller 7 Months+
    Quote 190Floor
    When I activate the pro sub that came with my Mars 3 purchase, why does it require my Printer ID number EVERY time I open a new instance of Chitubox?  There was a card that I had, but I cannot find it.  Is there a place on my printer where I can find my Printer ID#?
  • Guest 7 Months+
    Quote 191Floor
    Guest I trying to use the official .CWS plugin, but am finding the neither UVtools nor my printer (Elfin 1 ...
    I can't download the firmware for the LD002H any ideas
  • majid mahjoor 6 Months+
    Quote 192Floor

    hello . in chitubox v 1.9.2 I can't add support manually, In fact, most of the time I can not add support manually and sometimes I can. where is the problem from?but i can add support manually in v 1.9.0 but my printer is photon mono x 6k

     

  • 6 Months+
    Quote 193Floor

    Hi,


    I noticed when I set the rest times as follow:

    - rest time before lift: 2

    - rest time after lift: 0

    - rest time after retract: 3


    The printer (Elegoo Mars 3) behaves as follow:

    - rest time before lift: 2

    - rest time after lift: 2

    - rest time after retract: 3


    It seems the "rest time after lift" used is the same as the "rest time before lift".

    These two settings should not be linked.


    This is using Chitubox 1.9.2 and Chitubox Pro 1.2.0

  • Walter Gillespie 6 Months+
    Quote 194Floor
    I've been using V1.8.1 with no issues on Mono X printers. Installed and tested both V1.9.2 and V1.9.3 and they work ok EXCEPT when I save the sliced file to the Mem-Stick.
    ON the printer the Image doesn't show, just the file name. When I select the File Name and hit the print Icon I get a error message that the File cannot be loaded?????
    I was thinking of purchasing the Mono 6K printer but not until I get this issue resolved.
  • majid mahjoor 6 Months+
    Quote 195Floor
    majid mahjoor hello . in chitubox v 1.9.2 I can& ...
    Thanks to the Chito Box technical team, my problem was solved this way:
    If we could not add support manually in the software or the supports were not added on the model, go to>Menu > Settings > Graphics card backward(Enable this option)  :)
  • 1 Months+
    Quote 196Floor
    I recently purchased a new computer in order to install Chitubox Pro, after install when attempting to open the program I receive an error. “The code execution cannot proceed because MSVCP120.dll was not found. Reinstalling the program may fix this problem." I’ve re-installed several times an also tried installing Chitubox Basic and it does the same. 
  • Quote 197Floor
    Supports are not being manually placed correctly in 1.9.3. The program doesn't seem to recognize the model as a legitimate surface so manually added supports just "float" on the plate. The program recognizes other supports and can add supports to other supports but not to the model. Only after restarting Chitubox half-a-dozen times will I be able to manually add supports correctly but then the program again no longer recognizes the model. Reinstalling doesn't fix the problem. I've tried changing the priority, enabling/disabling UAC Virtualization, and just ending the process numerous times but nothing works.