V1.6.1 only imports shadow of STL file

A 2019-12-6 1729

I just installed V1.6.1 and when I import an STL file all I see is a shadow of the part


I also get a message "The model is too small, do you want to scale to the fit size?"   No, I don't - I want the model that size - it worked just fine in V1.5


When browsing for files, Chitubox does not recognise folders on my desktop - I have to browse to USERS/DESKTOP in order to see the folder - what is going on ???


I try to upoad an attachment but I get an error message - IDLE FOR 6 HOURS, PLEASE RESUBMIT !!! what on earth does that mean??




Come on guys - you are talking about releasing a PRO version where you are asking people to pay money for this??? 

You'd better get this version sorted first




New Post (7)
  • CHITUBOX 2019-12-6
    Quote 2Floor

    Hello

    1. When the model is very small, there will be a popup prompt. It is a new feature in version 1.6.1. This is a standard reminder. If you still need to keep the model unchanged, click the close menu.

    2.what series of integrated graphics does your computer have? We are testing some special graphics cards. I can send you a test version.

    3.What size file is the attached file?


  • 2019-12-9
    Quote 3Floor

    Same problem also with the esmpio file and the tower. Intel (R) HD graphics card, Windows 10, Dell Latitude E6410.

    I don't have the problem of searching folders.

    Version 1.5 works perfectly.


    上传的附件:
  • 2019-12-9
    Quote 4Floor
    ChiTuBox Hello1. When the model is very small, there will be a popup prompt. It is a new fe ...


    Hi,

    I have the same problem with version 1.6.1, but also 1.5, with 32 bts and 64 bits version, and on two differents computer(with different configuration -win 10 and win 7). What can I do ?

    Thanks

    上传的附件:
  • John Davies 2019-12-10
    Quote 5Floor

    The 1.61 version still doesn't show the model in 3D just a shadow on the plate. This works fine in 1.5

  • AlphaHardwear 2019-12-10
    Quote 6Floor
    Every model I have sliced with this update will not print. It will show on the menu but when I select the model I am trying to print it switched to just a white screen where I should see the model during the print and it stops on the first layer and never prints. I've tried several different models. All the models that were sliced with 1.5 print fine but anything sliced since I made this update does not.
  • James 2020-2-29
    Quote 7Floor
    I have the same problem where the model doesn't load (only a shadow of the model appears).  I have tried downloading different versions, and the 32-bit version and the 64-bit version.  About 50% of the time the model does load the first time I open the SW after downloading.   It works 0% of the time the second time.  Uninstall.  Re-install.  rinse repeat.
  • Guest 2020-3-1
    Quote 8Floor

    My program doesn't work either. Please send the new test version and version 1.5

    Mail chuprina@ya.ru

    This problem is repeated in version 1.6.3

    上传的附件: