Cannot reset view, lost entire display.

2 Months+ 579

Somehow zooming in or out caused the entire display of the print bed and models on it to vanish, and i cannot get it back or reset it. This has only been a problem since the recent update.


New Post (23)
  • Guest 2 Months+
    Quote 2Floor
    Zooming in causes screen to freeze. I hit the home view button to zoom all the way out and then continue working.
  • 2 Months+
    Quote 3Floor
    Wish that were an option for me... I presume you are talking about the the little eye-ball symbol in the top right. Doesn't do anything for me.
  • Paul Carrin 2 Months+
    Quote 4Floor
    Same issue here. Is there a solution? I cannot zoom out enough to see what I'm doing! 
  • Guest 1 Months+
    Quote 5Floor
    had same problem and reinstall it. After have same problem again and i hit the home button only one after a second or two the work platform came from nowhere and center itself. At first use seems that home button doesn't work but it does. Home button is the house like icon near the eye ball icon on top right.
  • Guest 1 Months+
    Quote 6Floor
    This problem occur when you click with the mouse central button and rotate it at the same time in the empty space of the work.  The only way that I found to reset the view is to delete the file «global.cfg» in the «C:\Users\username\AppData\Local\ChiTuBox» folder.  I hope they will fix this issue soon, I lost my work every time.
  • Guest 1 Months+
    Quote 7Floor
    Guest This problem occur when you click with the mouse central button and rotate it at the same time in th ...
    Im having the same issue I zoomed in too far editing a file giving it inside supports but now it wont zoom out any further I cannot do anything with the file because of how zoomed in it is and tried deleting «global.cfg» that helped so I could reset the position of the view but I still am unable to zoom in or out I am using a Macbook Air with the Mac Download and need help to fix this issue
  • 1 Months+
    Quote 8Floor
    Any update on this? I'm having the same problem. Basically I just zoomed too far in and then out and I can't reset the view. Using any of the camera controls in the top right corner don't work, and I've deleted the install and re-installed it. This is on Mac so the address above about the Chitubox folder doesn't seem to apply. 
  • Guest 1 Months+
    Quote 9Floor
    This same thing happened to me too! I'm on Windows 10 64bit. Tried all kinds of fixes, nothing is working.
  • 1 Months+
    Quote 10Floor
    Any update on this Chitubox? Do you guys have technical support?
  • ChiTuBox 1 Months+
    Quote 11Floor


  • ChiTuBox 1 Months+
    Quote 12Floor
    Guest This problem occur when you click with the mouse central button and rotate it at the same time in th ...


     Home view

  • 1 Months+
    Quote 13Floor
    Your suggestion to click the home icon doesn't work at all for this problem. Also at least for me this is a problem on the Mac version - there's no middle mouse button.
  • 1 Months+
    Quote 14Floor

    Also having this problem on Mac. Deleting and reinstalling the program has no effect on the lost view. Clicking the home icon reorients the x/y/z indicator but nothing returns to view. No luck finding a global.cfg in any of the hidden application files. I'm hoping Chitubox will have a patch for this soon as the program is now unusable. 


    Edit: V1.6.2 has just been released with promising bug fixes in the patch notes, however the problem still remains after reattempting each of the previous suggestions


    Edit: The program appears as a Disk Image Volume on Mac which should be able to be completely erased from the disk utility in the applications folder, however each attempt to erase also contains an attempt to recreate Chitubox which results in a failed operation:


    "Unmounting disk

    Erasing

    Couldn't open device. : (-69877)


    Operation failed..."

  • 1 Months+
    Quote 15Floor
    I emailed Chitubox support 10 days ago on this question and still no response.

    Hey Chitubox guys the images you posted above don't fix the problem. There must be a simple solution to this - can you please help? Where do you keep the view settings on the Mac?
  • 29 Days+
    Quote 16Floor
    Hi Chitubox - this problem has not been fixed in the last 3 versions you've put out, nobody is responding to support email. Can you please look at this? Basically, Chitubox loses the build plate in its view and none of the view reset buttons work. On Windows there seems to be a settings file you can delete to reset the view, but this doesn't seem to exit on Mac.

    Can you please help?
  • Guest 28 Days+
    Quote 17Floor
    having same issue on mac, plus no home key on mac.

    What do I have to do to reset?
  • Guest 27 Days+
    Quote 18Floor
    I FOUND A FIX FOR THE NO VIEW ZOOM ISSUE

    1. pull down menu
    2. click on "open log path"
    3. rename file "global.cfg" which holds the zoom

    Im sure there are better solutions .. but this has got me up and running

    Mark
  • 23 Days+
    Quote 19Floor
    Guest I FOUND A FIX FOR THE NO VIEW ZOOM ISSUE 1. pull down menu 2. click on "open log path" ...
    Where is the pull down menu? Not clear how to do this.
  • 23 Days+
    Quote 20Floor
    Oh I found it in the pulldown menu in top left, then "help", thanks.

    I renamed the global.cfg file... but sadly it didn't change anything. At least not on Mac.
  • 23 Days+
    Quote 21Floor
    Sorry for the multiple posts but I got it working on Mac! Here's the steps that worked for me:

    1. open Chitubox
    2. use the pull down menu
    3. click on "help"
    4. click on "open log path". This opens a finder window.
    5. in that finder window, rename "global.cfg" to whatever
    6. close chitubox, re-open it, then close it again
    7. In the finder window, there should be a new "global.cfg" and whatever you renamed the original file to
    8. right click on the new "global.cfg", and click "open with" and select textedit
    9. at the bottom of the config file are these settings (at least this is what mine said):

    m_xRot:-70
    m_x_distance:0
    m_yRot:0
    m_y_distance:-15
    m_zRot:15
    m_z_distance:nan

    10. change m_y_distance and m_z_distance to 0
    11. re-open chitubox

    Build plate has returned!
  • Guest 14 Days+
    Quote 22Floor
    Oh I found it in the pulldown menu in top left, then "help", thanks. I renamed the glob ...
    well done - renaming file fixed my zoom problem on my Mac .. apologies for not giving precise menu instructions before but I was just thrilled to see my build plate again .. my distances were in the tens of thousands
    happy printing 
    Mark
  • ChiTuBox 12 Days+
    Quote 23Floor
    Hello everyone, we are testing the window switch button on the MAC platform, thank you for your feedback. We will also fix this small bug in furture version
  • Guest 10 Days+
    Quote 24Floor
    Could someone post the text for the entire global.cfg file? I followed the steps and the issue has not been resolved for me. Maybe some of my other values are off.