No model displayed in 1.61

Nigel Ayres 2020-1-6 1591

Hello, I have a PC with dual Radeon video cards under Windows 10 (1903) and 1.61 will not display models. They were displayed in 1.5 but supports didn't work, 


I can see that this is a very common problem: the shadow of the model is displayed but the model itself is not. I can see lots of suggestions surrounding Nvidia cards (which I don't have). This machine (though old) is more than capable of handling the images (I can run Fusion 360 on it without problem, for example). 


Please can someone advise what needs to be done to resolve this? 


NB -i ths is also happening on other machines which I own, including a new Dell laptop (and other machines in the office here). , so it's not even this single machine. 


Thank you,

New Post (16)
  • CHITUBOX 2020-1-7
    Quote 2Floor
    Hello, what's the mailbox? Is it the win64 version? We will send you a beta version to resolve this issue
  • Nigel Ayres 2020-1-7
    Quote 3Floor

    How do I send the address to you? I don't really want to include it in the forum. 


    It is the x64 version, yes. 

  • Jocelyn Roy 2020-1-7
    Quote 4Floor
    Hi over there, I'm experiencing the same problem since the update, no model being shown only a shadow on bed floor. No problems to report with version 1.5 but I haven't fiddle much with the supports structure so I can't say. My computer is also 64bits i3 processor running windows 10
  • Guest 2020-1-8
    Quote 5Floor


    I have the same problem.
    I tried reinstalling and it didn't work. I installed version 1.5, and it worked once, and no more.

    上传的附件:
  • 2020-1-29
    Quote 6Floor
    Same on my system. freshly installed, i can open a stl and work.. but as soon as i close chitubox and reopen it.. i just see the printing bed and a "SHEDOW" of the stl file where it is suppose to be put. But i cant see the actual model (no blue) only glitches when i "move" around
  • Guest 2020-1-29
    Quote 7Floor
    I have the same issue on my lenovo 
    Intel Core i7, 16gRAM, Radeon graphics R7 M360 and
    intel graphics 520.
     


    上传的附件:
  • CHITUBOX 2020-2-8
    Quote 8Floor


  • 2020-3-22
    Quote 9Floor
    i have the same problem

    2020/03/21-21:03:38:  @@@@ "German" "Germany" "Default" "en" QLocale::Country(Germany) 13
    2020/03/21-21:03:38:  updateLangSel: ("zh_TW", "zh_CN", "en", "ko", "gr", "ru", "tr", "ptbr", "de", "it", "fr", "es", "jp")
    Warning: libpng warning: iCCP: known incorrect sRGB profile    0  
    2020/03/21-21:03:38:  fileName: "C:/Program Files/ChiTuBox64 1.6.3/resource/examples/cylinder.STL"    suffix: "stl"
    2020/03/21-21:03:38:  ready to load: "C:/Program Files/ChiTuBox64 1.6.3/resource/examples/cylinder.STL"
    2020/03/21-21:03:38:  lastFileName: "C:/Program Files/ChiTuBox64 1.6.3/resource/examples/cylinder.STL"
    2020/03/21-21:03:38:  ----------faceCount:  244
    2020/03/21-21:03:38:  size X: 30  Y: 30  Z: 30
    2020/03/21-21:03:38:  center X: 0  Y: 6.86163  Z: 15
    2020/03/21-21:03:39:  =======Version: "460" valid: true
    2020/03/21-21:03:39:  ==bSupport_GL_EXT: false
    2020/03/21-21:03:39:             GPU vendor: NVIDIA Corporation
    2020/03/21-21:03:39:             GPU version: 4.6.0 NVIDIA 442.50
    2020/03/21-21:03:39:             GPU render: GeForce RTX 2080 SUPER/PCIe/SSE2
    2020/03/21-21:03:39:             core: true
    2020/03/21-21:03:39:             hasFrameBufferObjects: true
    Warning: QString::arg: Argument missing: Eine neue Version von ChiTuBox% 1 wurde gefunden. Wird es sofort aktualisiert?, v1.6.3    0  
    2020/03/21-21:03:47:  save to file: "C:/Users/Tommmy47/AppData/Local/ChiTuBox/global.cfg"
    2020/03/21-21:03:47:  save to file: "C:/Users/Tommmy47/AppData/Local/ChiTuBox/machine/0.cfg"
  • Guest 2020-5-2
    Quote 10Floor
    No model is being displayed and no bed image either
  • Guest 2020-7-21
    Quote 11Floor
    Guest No model is being displayed and no bed image either

    Email: 
    Version: ChiTuBox V1.6.5

     "No model is being displayed and no bed image either"
     Models do not show / appear nor does the grid or build plate. The file does show in que as others have said.



    ATI Radeon 4600 HD Series Display adapter



    I desperately need your help :D

  • cbd 2020-7-21
    Quote 12Floor
    Guest Email: Tzupics@yahoo.com Version: ChiTuBox V1.6.5 "No model is being displayed and no bed ...


  • cbd 2020-7-21
    Quote 13Floor
    Please check and update your driver. If you cannot solve it, please find the log folder under the help menu, exit chitubox, and delete all files in the log folder.
  • Guest 2020-7-23
    Quote 14Floor

    Thank you for your reply. I have the latest version of Drivers 8.970.100.9001 already installed. However Still no luck.

  • Guest 2020-7-23
    Quote 15Floor
    Please check and update your driver. If you cannot solve it, please find the log folder under the he ...
    Thank you very much for your assistance.  Deleting all files in the log folder seems to have solved the problem (temporarily at least). Your time and input is greatly appreciated. 
  • Guest 2020-11-26
    Quote 16Floor
    Radeon R9 380, Pop!OS 18.04, same problem... Any ideas?
  • cbd 2020-11-27
    Quote 17Floor
    Guest Radeon R9 380, Pop!OS 18.04, same problem... Any ideas?
    Check and update the driver, you can also upgrade to the latest version, and then turn on the graphics card compatibility mode in the setting interface in the drop-down list menu