Only getting object shadows after first use each time

Dewbakuk 2020-2-14 937

Hi, hoping someone can help, I've seen this has come up before, hopefully someone has solved it. 


When I install Chitubox, the first time it's used everything works fine. 





When I close it and then reopen the program, no objects appear, only the shadows showing placement. 




Shutting down and reinstalling the program doesn't help. However if I then install a different version, say switch from 64bit to 32bit or use an earlier version, the same thing happens. Works fine the first time, as soon as it's closed, doesn't work again. I've tried multiple files and they're all the same. I can also open and use the files perfectly well in other programs such as PrusaSlicer.

I'm running Windows 10 with a Radeon graphics set, it's not great but it should be fine for this. I've already checked the Driver and it's up to date. The fact it works the first time each time with multiple objects tells me that's not the issue.


Anyone got any ideas?


Thanks


New Post (0)