empty files

7 Months+ 411

I am having trouble on some files after I slice and save them, that when i view the file it is empty and it will not load into my elgoo mars printer. Other files work fine.

New Post (4)
  • cbd 7 Months+
    Quote 2Floor
    Please check whether your file has been saved successfully, and whether the sliced file can be previewed normally when imported into chitubox
  • Guest 6 Months+
    Quote 3Floor
    I have the same issue. When I save the files, they say they are saved fine but then when I look at the files, there is no data saved. I slice the file, save after it is previewed, then save as an stl and save the project. All of them show empty
  • cbd 6 Months+
    Quote 4Floor
    When saving for the first time, whether there is a prompt of [write successful]. After saving, have you closed the software.
    Is this all files? If it happens again, please find the original stl as stl
    Can your model be found? If so, can you send it to support@chitubox.com for testing....
  • Guest 6 Months+
    Quote 5Floor
    When saving for the first time, whether there is a prompt of [write successful]. After saving, have ...
    The files were taking a very long time to save. Most times there would be no status bar under the writing file prompt. The model can be found, and yes it was all files. 

    Here's what fixed it: I tried to save to the desktop instead of the thumb drive and I was able to see that the file saved just fine. I then formatted the thumb drive  normally, the files were saved, but the printer still couldn't recognize the files. I then formatted the thumb drive again under DOS-FAT. I then saved the files onto the thumb drive and it worked. Apparently, there are hidden files that get saved onto the drives and they take up a lot of space (which I was unaware of until now) 

    This also solved the issue of filed taking a long time to save. The files save almost instantly now.