Can't add supports!!!

7 Months+ 1697

I updated to 1.6.5, and where the auto supports are far better than previously, sometimes I still need to add extra supports. Yet, when attempting to add extra supports after using auto supports, the added supports do not place where I want them, but will place elsewhere randomly on the model. Anyone know how to fix this?

New Post (9)
  • 7 Months+
    Quote 2Floor
    i too am having this problem whether I autosupport or try to just add supports.Looking for a reason and fix.I have not found anything.
  • cbd 7 Months+
    Quote 3Floor
    Please restore the factory settings and delete the log file. If it is invalid, please send an email to support@chitubox.com
  • 7 Months+
    Quote 4Floor
    every time i go to add a support it either does not show up or pops up in completely the wrong place, anyone know how to fix this?
  • 7 Months+
    Quote 5Floor
    Click the three lines on the top left, click setting. Click to enable graphics card backward compatibility mode. I was having issues clicking on the model to set holes and manual supports. This fixed it.
  • Guest 6 Months+
    Quote 6Floor
    I'm having the same problem!! I can add autosupports but it won't let me add supports where they are needed. Is there a fix for this yet?
  • Guest 6 Months+
    Quote 7Floor
    I uninstalled Version 1.6.5.1 and downloaded Version 1.6.5 and everything seems to be working now. You can try that and see if it works. Hope this helps.
  • Guest 6 Months+
    Quote 8Floor
    I'm having the same issue, with the supports. After I uninstall the software and re-install it, the software is remembering my file opened in the previous version, and automatically populating the build plate on a fresh install.  I'm assuming this means the log file is saving something, but I am not sure how to remove it.  I am using windows 10.
  • cbd 6 Months+
    Quote 9Floor
    Guest I'm having the same issue, with the supports. After I uninstall the software and re-install it, the ...
    Try to restore factory settings or delete all files under the log file
  • cbd 6 Months+
    Quote 10Floor
    Guest I'm having the same issue, with the supports. After I uninstall the software and re-install it, the ...