Chitubox Crashing or Not Showing Models

Guest 2020-8-20 1476

I am trying to open certain high res models in the lastest Chitubox v1.6.5.1 on three different computers, all running Windows 7 (and one running Linux, but that is a whole nother issue that has been ignored here). On two computers, the program will seemingly load the model, but then it will not show a respresentation of the model on the screen. I can slice it and it seems to do that, but I can't move, scale, or support the model at all. On the other computer, Chitubox just crashes when I try to load it. This happens on several models, all high res, while smaller models load fine. 


I can't upload the files here, so I uploaded them to my server and you can see them there.


Spock_hires [crashes/doesn't show] - www.RobotsAndComputers.com/temp/PlaKit_StarTrek_SPOCK_HIGH_RES.stl.zip

Spock_lowres [loads fine] - www.RobotsAndComputers.com/temp/PlaKit_StarTrek_SPOCK_NO_BASE.stl.zip

New Post (12)
  • cbd 2020-8-20
    Quote 2Floor
    Please check the graphics card compatibility mode.
  • cbd 2020-8-20
    Quote 3Floor


  • cbd 2020-8-20
    Quote 4Floor
    I moved, hollowed out, rotated, scaled, digged holes, added supports, and sliced the two models, and they were all normal.
  • Guest 2020-8-20
    Quote 5Floor
    I have done that (check the compatibility box). That was the first thing I tried before posting here. I didn't really think there was a problem with either model. Is there anything else that could cause this on my systems?
  • Vladimir 2020-8-20
    Quote 6Floor

    I had STL Thumbnail installed. After uninstalling, the crashes stopped.
    I did not touch the CHITOBOX settings.
    Maybe someone will help

  • cbd 2020-8-20
    Quote 7Floor
    Guest I have done that (check the compatibility box). That was the first thing I tried before posting here ...
    It is caused by incompatibility of the graphics card, and there is no problem with the model.
  • cbd 2020-8-20
    Quote 8Floor
    Vladimir I had STL Thumbnail installed. After uninstall ...
    You can disable the model preview function
  • cbd 2020-8-20
    Quote 9Floor
    You can disable the model preview function


  • Guest 2020-8-21
    Quote 10Floor
    :) That was the second thing I did before posting here. 
  • 2020-8-21
    Quote 11Floor

    For the "missing model" issue, try clicking on the home button, top right corner (I was having the same issue).

  • Guest 2020-8-21
    Quote 12Floor
    I just tried that - hitting the home icon - but that didn't seem to affect my particular issue. Thanks, though. I can understand an graphics incompatibility issue, but what I don't understand is my one model - NO_BASE - would load and act just fine, while another - HI_RES - does not. I noticed something else that I need to clarify. While it is true that there are several \models that behave the way I describe - i.e. not showing up - and that this model does crash Chitubox on on system, on the other system, that particular model shows up rather oddly. The base shows in the preview but the character himself does not. 
  • 9 Months+
    Quote 13Floor
    I have the same problem!!!!! this software is pathetic!!!