Mouse Pointer disappears on latest Win 10

Guest 2020-9-12 457

Mouse pointer disappears on Win 10 2004 19041.508 (latest update 09/2020). Display driver is AMD FirePro W4100 displaying at 8192 x 2160 across 2 displays or 4096 x 2160 on a single display. Also tried reducing resolution to 1920 x 1200. Chitubox versions 1.6.4.3 Beta & 1.5 have the same problem on all these resolutions - mouse pointer disappears after first click. Mouse still works, highlights icons when hovered over, but difficult to work out where the pointer actually is. Pointer trails not working, neither does show location when control key pressed. Have to end Chitubox via End Task in Task Monitor to get out of it.

New Post (6)
  • cbd 2020-9-16
    Quote 2Floor
    Please update to 1.6.5.1
  • Guest 2020-9-18
    Quote 3Floor
    Updated to 1.6.5.1 - failed to solve problem
  • cbd 2020-9-19
    Quote 4Floor
    Please try to delete all files in the log path, if the mouse is working normally, please replace the mouse
  • Guest 2020-9-20
    Quote 5Floor
    Try to enable compatibility graphics mode in settings and restart chitubox, at least that fixed my issues
  • Guest 2020-10-2
    Quote 6Floor
    Tried that - mouse works OK everywhere else. I am using 2 x 43" (109cm) 4K displays. Reset mouse pointer & text font to default sizes - same result. Had the same problems on earlier version of Windows 10 (1907) and earlier versions of Chitubox . Cure, then and now, was always to set the Chitubox window smaller than full screen as the first mouse click. When not full screen the mouse works normally in Chitubox
  • 1 Months+
    Quote 7Floor
    I get this same problem too, running a three monitor setup if I click out of the Chitubox fullscreen window on another screen there is a flash and the mouse reappears and works in the chitubox window until the first click and it disappears again.