Can't dig holes in hollowed out models

2021-1-23 4101

Many times when trying to dig holes i get the error message "not hollowed out or to deep to dig". 

What is casuing this, I have tried this both by hollowingout the model in Chitubox or in other 3rd party programs. I can understand it when trying to dig a hole though a complex part of a model, but in some cases i can dig a hole though one side of the model but not the other even though they seem the same? 

This is really frustrating and prevents me printing some models. 

New Post (4)
  • cbd 2021-1-26
    Quote 2Floor
    Ensure that the depth of the hole is greater than the wall thickness
  • Guest 2022-3-28
    Quote 3Floor
    I am getting the same issue with version 1.9.2.  My wall thickness is 5mm and I have tried holes from 0 to 8mm and keep getting the same error.
  • 5 Months+
    Quote 4Floor
    Same issue here - did anyone find a solution (working on 1.9.4).
  • Guest 13 Days+
    Quote 5Floor
    Same in 1.9.2. and 1.9.4 .
    Can't dig any holes.
    This may or may not be related to infill geometry but we hollow, then make holes and then create infill. So a user can't solve it.