Trying to run ChiTuBox for the first time: Failed to create OpenGL context for format QSurfaceFormat

Guest 5 Months+ 229

Error code:

https://i.imgur.com/WMVpFVp.png


Just got my Mars 2 pro and was about to premiere ChiTuBox when I ran into this error. Trying to troubleshoot led me to reinstall my graphics drivers (since they were due anyway) but that didn't change anything. OpenGL extensions viewer tells me it's running OpenGL 4.6, so I don't know what the problem actually is. I've also tried to reinstall CTB as well as putting the aforementioned .dll files in both the software and path directories, but still nothing.

New Post (6)
  • cbd 5 Months+
    Quote 2Floor
    Same problem even after updating drivers? Did you download the driver from the official website?
  • Guest 5 Months+
    Quote 3Floor
    Yes. I updated everything through official websites. Also tried different versions but still the same result. 
  • 1 Months+
    Quote 4Floor
    Suddenly having this same issue.  Was working fine, got busy, haven't printed in 3ish weeks and today have this issue out of the blue.  
  • Guest 1 Months+
    Quote 5Floor
    I'm really sorry for the inconvenience caused to you. You can try to update the graphics card driver, this situation may be that the graphics card driver is too old.
  • 1 Months+
    Quote 6Floor
    Same here... I was using Chitubox 1.8.1 flawless 5 days in a row and now its dead... I use a W7 VM on VirtualBox, with all standard drivers (last release  april 21). Tried to reinstall, install old versions, update drivers, clean cache, ccleaner registry... none worked. If I install in other VMs, works fine, but this is my mais VM and I need to work on it.
  • Guest 1 Months+
    Quote 7Floor
    Same here... I was using Chitubox 1.8.1 flawless 5 days in a row and now its dead... I use a W7 VM o ...
    What you say that it is difficult for us to judge where the problem is. You can describe the problem in detail or post photos and videos.