Profile for the new AnyCubic Photon S

Javier Martínez 12 Months+ 9315

Hi!


Are you planning to support the new AncCubic Photo S?


Thanks,

Javier

New Post (18)
  • Guest 11 Months+
    Quote 2Floor
    ChiTuBox is my favorite slicer of all time. I just purchased a AnyCubic Photon S and it looks like they added a new extention. 

    *.Photons

    So simply renaming *.Photon to *.Photons does not work..

    Please include Photon S support into the new ChiTuBox please please please.. 
    Their included slicer is horrible and many years behind. I want to use ChiTuBox with the Photon S as well..

    Thank You
    Rene Hasp
  • Guest 11 Months+
    Quote 3Floor

    I second this thread ChiTuBox is my favorite slicer too 
    Please include Photon S support into the new ChiTuBox please please please.. 

    Thanks Javier Rene
    and Terry Stoeger

  • Wayne Rogers 11 Months+
    Quote 4Floor
    I just got a Photon S too. I desperately want Chitubox to work with it
  • Alex 11 Months+
    Quote 5Floor
    Hi guys. I also really want support Photon S. But even now, in version 1.3.0 with a default printer, I can export to .photons 
  • ChiTuBox 11 Months+
    Quote 6Floor
    Thank you for all suggestions, we also hope to continue to improve the chitubox, version 1.4 is about to be released, photon-s has been added to the machine list. 
  • Guest 11 Months+
    Quote 7Floor
    Even with Photon s added I am unable to export files as *.photons - is there something I am doing incorrectly?
  • innovaciondental 8 Months+
    Quote 8Floor
    they know when they are going to get an update for the problems of the files for the photon S
  • NSH Racing 8 Months+
    Quote 9Floor
    Hi all,

    I just recieved my photon s yesterday, and tried to start Slicing with Chitubox whitch looks very more interresting than the Slicer provided by Anycubic. 

    But I probably have some issues with the Photons S profile on Chitubox. The prints sliced with Anycubic software wotks fine, but the prints sliced with Chitubox does'nt works. The printed parts stay glued at the VAT. I tried to change settings, but i'm enable to find where I can set the Z speeds, witch looks very different from Anycubic slicing software.

    Anyone here has the same issues ? Do you know how to access Z speeds setting ?

    Many Thx
  • ChiTuBox 8 Months+
    Quote 10Floor

    Hello, ChiTuBox already supports the photons format, but the photons machine uses a non-public format, which is very different from the photon format. We are trying to improve this part of the compatibility problem.


  • Michael Cargile 8 Months+
    Quote 11Floor
    To add to the compatibility problems, Anycubic just released a new firmware that changes the format from *.photons to *.pws. From what I can tell this is an all new format. It does however support Anti-Aliasing.
  • Guest 7 Months+
    Quote 12Floor
    I confirm, the output format is pws! An update would be a real happiness!
  • ChiTuBox 7 Months+
    Quote 13Floor
    Guest I confirm, the output format is pws! An update would be a real happiness!
    From a technical point of view, support for this format is no problem, but anycubic does not open the definition of PWS format, we have no way to support it. Maybe they will contact us when they need it.
  • joie 7 Months+
    Quote 14Floor
    what the hell ?!! the anucubic slicer is a paint !
    Please make it working ! only way is to make downgrade ...... 
  • Guest 4 Months+
    Quote 15Floor
    Newest PhotonS Firmware allows *.photons format again.
  • Guest 4 Months+
    Quote 16Floor

    with the firmware v5.0.0 the speeds cannot be adjusted. Even if the settings are changed, the lift and retract speeds do not change and are too fast


  • 4 Months+
    Quote 17Floor
    Guest Newest PhotonS Firmware allows *.photons format again.
    tried today with Firmware v5.0.0 and was not able to use .Photons file . had to use anycubics slicer which provided an .pws file
  • Guest 4 Months+
    Quote 18Floor
    I can't upgrade the firmware of my anycubic Photon S because I want to keep chitubox….  :-(
  • Reiner Stähler 3 Months+
    Quote 19Floor
    Will you also integrate the new Anycubic.pws format into your software for the Photon S with the latest firmware version V5.0.2?
    Just like other slicer software manufacturers (e.g. Formware or LycheeSlicer) do, or won't ChituBox do !?
    Formware I wrote to and you found a link where you can find help for the new format !
    Here the link : https://github.com/Photonsters/PhotonS
    With kind regards Reiner