Still getting File does not exist! for every model I try to load

Zach 4 Months+ 288

It is exclusive to one PC. The program works as it should on a different PC. 

Specs of the PC it does NOT work on:
Windows 10 Pro 64 Bit
Intel 6700K
16gb RAM
NVIDIA RTX 2080Ti

Specs of the PC it DOES work on:
Windows 10 Pro 64 Bit
Intel 6700HQ
16gb RAM
NVIDIA GTX 1070

New Post (4)
  • ChiTuBox 4 Months+
    Quote 2Floor
    Hi,What is the specific phenomenon that can't work? Is there a picture?


  • Zach 4 Months+
    Quote 3Floor

    Every STL file I try to load into Chitubox produces this error.

  • ChiTuBox 4 Months+
    Quote 4Floor
    Zach Every STL file I try to load into Chitubox produces this error.
    could you show me your file name? Maybe there is something special about your file name.
  • Zach 4 Months+
    Quote 5Floor
    Great news! I have just discovered the solution. The problem was because all of the models I was trying to load were within a folder names "Figures, Dioramas, and Busts". The commas ( , ) within the folder name were causing the File does not exist! errors. Once I renamed the folder to "Figures Dioramas and Busts" without the commas between the words the STLs are now opening successfully in Chitubox. 

    Perhaps this is something that you can either include a warning about within the program or a proper rule-set for where the STL files are kept within Windows. Or possibly in the next update to Chitubox you can ensure this doesn't happen to files contained within folders that include commas or other effected punctuation.