Repair Issue

Guest 5 Months+ 180

Bought a .STL from HeroForge. Model has a issue with some of the tassles on the clothing. I opened up Chitubox and tried to repair it. Clicking the repair function once fixed a small part of the issue, but not the whole thing. After clicking ~7 times the area is fully fixed, but now Chitubox wont save. It doesn't throw up any error, and infact says the save was good. The issue is that it saved nothing. Opening the .STL (or even a chitubox project) opens a blank model. After testing, this seems to happen only if you hit repair more than once. 

Edit: I noticed now that when opening the repair file, Chitubox gives me a "Invalid File" error. Still dont know why using the Chitubox repair tool would suddenly make the file error out. Its a .STL that I am saving as a .STL. Maybe the repair function is broken? Maybe it has something to do with the unreleased "Pro" version?

Does anyone have any fixes or suggestions for this?


上传的附件:
New Post (3)
  • Guest 5 Months+
    Quote 2Floor
    I'm really sorry for the inconvenience caused to you.
    Please tell us your software version, hardware information, operating system version and send us the STL file. We will try to reproduce and fix the problem in the same environment.

    This should be a Basic version error, this error has nothing to do with the upcoming Pro version
  • Guest 5 Months+
    Quote 3Floor
    Guest I'm really sorry for the inconvenience caused to you. Please tell us your software version, hardwar ...
    Where do I send this info?

    I tried the form for support but it said the .STL file size was too large (both compressed and uncompressed). 
  • Guest 5 Months+
    Quote 4Floor
    You can send the .STL file to our mailbox
    support@chitubox.com