Slice file not saving for most Anycubic printers

2021-10-17 1649

Hi, I'm on a Mac M1, trying to save a slice I generated for Anycubic Photon Mono X, but it's not writing any file anywhere. I sometimes get error Code 9.

I've tried on an Intel-based Mac and same issue. I also tried to slice for other Anycubic printers and it's only working for the Photon.

Any tip? Has anyone had the same issues?

New Post (3)
  • 2021-10-17
    Quote 2Floor
    Found a solution:
  • phillip anderson 10 Months+
    Quote 3Floor
    I am having the same problem. Was there any solution to this problem
  • Guest 17 Days+
    Quote 4Floor

    I'm having the same issue with slice files not saving for most Anycubic printers. I'm using ChituBox on a Mac M1, and I'm getting error Code 9. I've tried saving to different folders and drives, but the problem persists.

    I've also tried using CapCut video editor to export the slice file as a video. This seems to work, but the video file is very large and difficult to transfer to my printer.

    I'm wondering if anyone else has experienced this problem and found a solution.