Chitubox Basic v1.9.5 - Halot Mage 8k - Bad slices

Guest 10 Months+ 4497

I just tried printing a file on my Creality Halot-Mage 8k and the print failed towards the end of the print job.

At first, I thought the problem was related to the printer and/or resin, so I printed the file again.
Same problem at the same location.


I loaded up the sliced file (file extension .cxdlpv4) and the file appears to be corrupted. See attached picture.
The sliced file was saved to my local hard drive.
I then decided to start from scratch, loaded up the individual models, created the supports, sliced the file.
I then closed chitubox, re-opened it, loaded up the file that I just sliced. The file appears to have artifacts as well, but in different places.

I then tried to slice the same models using Creality's Halot-Box, saved .cxdlpv4 the file, loaded up in chitubox and the file looks fine.
The problem does looks like a Chitubox box.

上传的附件:
New Post (5)
  • Guest 9 Months+
    Quote 2Floor
    I contacted support@chitubox.com and they sent me a new build to try out, version 1.9.6-beta
    This new version fixed the problem. No more corrupted Halot-Mage sliced files!
    If anybody else having this issue, I would recommend you contact support.
    Cheers!
  • 9 Months+
    Quote 3Floor

    The file looks fine when cropped with Creality's Halot-Box. You can try using another version of Chitubox at sonic exe for a new experience.

  • Guest 8 Months+
    Quote 4Floor

     it's essential to ensure a well-rounded rocket bot royale intake that provides all necessary nutrients. 

  • Guest 7 Months+
    Quote 5Floor
    I found the root of this problem. LCD_mirror in printer setting currupts files when saved as .cxdlpv4 format. It tryies to write both versions mirred and not in the same file making it unusable. You just need to change it to normal or DLP_mirror. But model now needs to be mirrored by hand.
  • 5 Months+
    Quote 6Floor

    On the off chance that any other person having this issue, I would suggest coreball you contact support.