Having issue when writing file

15 Days+ 41

It seems to me that the Writing file is either inconsistent or very buggy. 
I have tried it on the same file, has no issue with the slicing, surprisingly faster than what I expected.
But when saving, is it like trying luck?

the first time, it saved pretty fast. Then Suddenly another time, it seemed like stuck at here "writing file..." and I waited for a long time, but didn't see any progress bar.

Found topic regarding this, but does not find any solution?
I have tried reinstalling, but the problem is not resolved.

My machine:
Macbook pro,

OS: Ventura
Chitubox V1.9.5

New Post (3)
  • Guest 11 Days+
    Quote 2Floor

    Hi there,

    It seems like you're encountering some frustrating issues with the writing file and saving process in Chitubox. Technology can be quite unpredictable at times, and it can be disheartening when problems arise without any apparent solutions. I understand your concern and the time you've invested in trying to resolve the problem.

    Regarding your mention of the "best home charger for Polestar 2," it's interesting to see the connection you're making between the software issue and an unrelated topic. While I can appreciate your desire to explore other subjects, I would recommend focusing on addressing the main content of your post, which is the problem you're facing with Chitubox.

    Have you considered reaching out to the Chitubox support team for assistance? They might be able to provide some insights or troubleshooting steps to help you overcome this issue. Additionally, you could also try seeking help from online forums or communities where other users might have experienced similar problems and found solutions.

    I hope you manage to find a resolution soon and can continue working smoothly with Chitubox. Technological hiccups can be frustrating, but with a little perseverance, you'll likely overcome this obstacle. Best of luck, and I hope your experience with the software improves!

  • Guest 9 Days+
    Quote 3Floor

    Thank you for producing such a fascinating essay on this subject. This has sparked a lot of thought in me wyo meaning , and I'm looking forward to reading more.

  • Guest 7 Days+
    Quote 4Floor
    What printer type do you select in CHITUBOX? It may be a corrupted model file issue, you can try to open the model file via the model software and check if it needs to be repaired