Platform

David Hofmann 2020-7-15 478

After upgrading to 1.6.5 I went to do manual support on a model and noticed that when I switched to supports view a platform appeared under the model. I deleted the platform and start working on adding my supports. When I was done, I ran Photon File Validtor had over 100K of pixle islands at lay 25. Checking back in Chitubox I realised that despite the fact that I removed platform the supports seem to think it was till there and were 25 lays off the build plate. 

I started over, and played with things a bit. Apprently I can't use "Delete Support" to remove it. I have to use the "Remove All" to get the system realise it was removed. 

Another odd thing I found if I remove the platform, even with "Remove All", switch to the slicing tab before adding and support, and then switch back to supports tab, it re-adds the platform. Once I add the first support it stops. But if I remove all the manual supports and switch back and forth, it re-adds the platform.

Is there a way to tell the system not to add a default platform?



New Post (5)
  • cbd 2020-7-16
    Quote 2Floor
    This is the support guide, it is a small button next to the add support button, you can turn it off
  • cbd 2020-7-16
    Quote 3Floor
    https://www.chitubox.com/article_howto_17839_1_54.html?fbclid=IwAR1WoOLw5Leo_3A3Ut2-2pg3hVz_JAhwVi9DNj3w2LMg2Pb6m1Jjq6R64-0
  • David Hofmann 2020-7-19
    Quote 4Floor

    I think we may be talking about diffrent things. I'm talking about this:


  • cbd 2020-7-21
    Quote 5Floor
    The thick support is added by default, you can cancel it
  • cbd 2020-7-21
    Quote 6Floor