Elegoo printing problems

Douglas Skipper 6 Months+ 310

Hi all, I'm usi g Chitubox on Windows 8, I load a model, resize it to 6cm, hollow it out usi g 1.8cm setting, set up the preferences, slice it and save to my USB. Put the USB in my elego Mars, it shows me the models for me to select, I select it and the LCD shows me the picture of the model I wish to print, so far so good, then I press print, it lowers the base plate into the resin and then nothing, just makes a noise until I cancel the print. To test the printer I ran the test print and everything worked as it should, as soon as I load the model created by Chitubox, no print again, no error messages, am I doing something wrong? 

New Post (3)
  • cbd 6 Months+
    Quote 2Floor
    Can you send your slice files and project files to support@chitubox.com for testing?
  • Douglas Skipper 6 Months+
    Quote 3Floor
    It's ok, i was having a blonde moment, once i added the supports, sliced and saved the model it printed properly. total numpty, so if you are having similar problems trying to print anything  with tyres or tracks you need to add supports to create a base onto which to print, as the area of the tyres contact patch is to small for it to be recognised as a printable object, so add some supports, problem solved.
  • Leto Atreides 6 Months+
    Quote 4Floor
    I have noticed (sometimes) that if you click over to the supports tab and then back (even if you don't add supports) it will lift your part 5mm (or whatever you have for your Z Lift Height) and then when it starts printing it will literally have 5mm of nothing but air its trying to print.   The 5mm lift is hard to see at most angles so you might miss it.

    It will also do this if you add supports and then rotate or do some task that removes supports and its already lifted it.  It will keep it lifted even if you don't add supports again.  Clicking on the supports tab and back will (often) reset it back to the build plate.