Chitubox on mac os big sur

7 Months+ 1903

Hi,


Chitubox does not start or work at all on the latest macOS (big sur public beta).

Let me know if I can help with any more infos to get it running.


Cheers

New Post (18)
  • Guest 7 Months+
    Quote 2Floor

    doesn't work for me aswell, tried opening using sudo in terminal, also disabled gatekeeper to no effect. it just hangs upon startup.

  • cbd 6 Months+
    Quote 3Floor
    Please check and update your driver. Are there any error tips?
  • 6 Months+
    Quote 4Floor
    I'm having the same issue with Chitubox not opening on Apple's Big Sur Beta.  I open the Chitubox app and it loads the Chitubox logo, but it doesn't progress any further.  It's not displaying any error messages either. (I'm also on the latest version of Chitubox for mac)
  • 6 Months+
    Quote 5Floor
    This is some of the output of console, when I try to launch the latest chitubox on big sur:

    error        22:54:15.535667+0200        tccd        FAIL: PID[12431]: SecTaskCopySigningIdentifier(): [22: Invalid argument]
    error        22:54:15.536767+0200        tccd        FAIL: PID[12431]: SecTaskCopySigningIdentifier(): [22: Invalid argument]
    error        22:54:15.547544+0200        tccd        Failed to copy signing info for 12431, responsible for file:///Applications/CHITUBOX.app/Contents/MacOS/CHITUBOX: #-67062: Error Domain=NSOSStatusErrorDomain Code=-67062 "(null)"
    error        22:54:15.598731+0200        kernel        Sandbox: tccd(133) deny(1) system-fsctl _IO('h', 47)
    error        22:54:16.887799+0200        mdworker_shared        All kCFPreferencesCurrentUser domains in this process will be volatile, because homeDirPath starts with /var/empty
  • Guest 6 Months+
    Quote 6Floor
    Hello, same here with all version of Mac.

    Do you have bug fix ?
  • 6 Months+
    Quote 7Floor
    Still not working on public beta 2.
  • Guest 6 Months+
    Quote 8Floor
    Any news on that?
  • Guest 6 Months+
    Quote 9Floor
    It's quite frustrating to not have Chitubox on Big Sur yet, this is probably a quick fix. I needed to install it for work in order to get our apps ready, but now I can't use Chitubox anymore :-(
  • 6 Months+
    Quote 10Floor
    is there a fix coming or do i need to downgrade from big sur again ?

  • Guest 6 Months+
    Quote 11Floor
    This is the common error I’m finding in Console every time I try to launch the app. 

    Sep  4 14:57:23 iMac CHITUBOX[27742]: getattrlist failed for /Library/GPUBundles/AMDRadeonX4000GLDriver.bundle/Contents/MacOS/ATIRadeonX4000SCLib.dylib: #2: No such file or directory
  • Guest 6 Months+
    Quote 12Floor
    Is there a fix for this - I'm dead in the water waiting on a new version of a patch!
  • Guest 6 Months+
    Quote 13Floor
    I am encountering this issue as well. Has anyone got this working yet?

  • Guest 5 Months+
    Quote 14Floor
    +1
  • Louis 5 Months+
    Quote 15Floor
    At least confirmation from the dev team that this is being worked on would be nice...
  • Guest 5 Months+
    Quote 16Floor
    ℹ️ Big Sur is officially out
    ✨ Please give us some info when ChituBox will be finally working again.
  • 5 Months+
    Quote 17Floor
    This is driving me crazy. A lot of people on MacOS who bought a printer that is a paperweight until there is a fix. Come on! I want make... something/anything!
  • Guest 5 Months+
    Quote 18Floor
    Just a heads up for everyone. They dropped 1.7.0 today and it loads on Big Sur pretty quickly. Haven’t done much use so far but just an FYI
  • cbd 5 Months+
    Quote 19Floor
    1.7.0 already supported