Supports screen scrolling around as I'm placing supports

Byron Taylor 2020-8-28 730

How do I stop the supports screen from scrolling around as I'm placing supports? It's really aggrivating - is there a way to turn this off?

New Post (3)
  • cbd 2020-8-31
    Quote 2Floor
    Is your computer mac or windows. If it is windows, you can disable it in the settings. If it is a mac, you may need to wait until the end of September to implement it, because there is no option added, this is a bug
  • cbd 2020-8-31
    Quote 3Floor


  • Guest 2020-10-16
    Quote 4Floor
    I was suffering from this too, the behaviour was very confusing and frustrating, probably because I had multiple models on the build plate. There was nothing in the support section of the manual referring to this. 
    I'm glad it is only an option problem! I would suggest: (a) better reference in the manual to explain that it is an option casuing this, not a bug, & (b) turn this OFF by default, as it effectively giving the app control over the viewport, rather than the user, who hasn't actively chosen to allow automatic repositioning of the viewport and will think it is a bug.