Unable to launch 1.8.1 on Linux Mint 20

Ian Cornwall 8 Months+ 3789

New Post (36)
  • cbd 8 Months+
    Quote 31Floor
    hello,
    Is anyone willing to remotely assist us in solving this problem? If you like, please send an email to support@chitubox.com
  • 7 Months+
    Quote 32Floor
    cbd hello, Is anyone willing to remotely assist us in solving this problem? If you like, please send an ...
    right now I don't have enough time to collaborate deeply, but I recommend that, although it is not the best thing to do... in case you have problems with libraries as at this moment, create an AppImage with the program.
  • Cliff Knight 7 Months+
    Quote 33Floor

    With CB remote support's help I have CB v1.8.1 and my other apps (FreeCAD, etc.) working on my system--However I find i cannot allow any Linux Update Manager updates to be loaded  or I'm back to FreeCAD and the PulseAudio Equalizer not launching, complaining about Qt version conflicts. Had to restore via Timeshift to get back to where it all works, and disable auto-updates to prevent further screw-ups.


    I.e. I am not yet a "CB v1.8.1 happy-camper"--and still think QT's version management is a "fuster cluck"

  • 4 Months+
    Quote 34Floor
    what a mess...
    adding these to my ~/.bash_aliases worked for me so i can open the program with a couple letters on the command line

    alias chitubox='export LD_LIBRARY_PATH=~/Apps/CHITUBOX-V1.8.1/lib; ~/Apps/CHITUBOX-V1.8.1/AppRun &'
    alias chitu='chitubox'
    alias chi='chitubox'
  • claudio souza 3 Months+
    Quote 35Floor
    Guest Thanks for the tip, that worked out for me.
  • claudio souza 3 Months+
    Quote 36Floor
    Guest The proper way to do it, without mess ...
    Thank you for the suggestion, that worked out for me.
  • TrevorJackson 19 Days+
    Quote 37Floor

    Hi, I had a similar problem, and I installed the previous version of windows and everything got better