Error "Cann't save file"

Arnold Storm 9 Months+ 638

Hi

I suddenly started recieving and error message when trying to save my slice.

Bottom left corner pops up with "Cann't save file".   (note it is spelt with 2 N's)  No other explanation of why it cant save.


I've narrowed this down to an issue with my Wanhao D8 profile I think.  

If  I restart Chitubox and select my Phrozen Sonic Mini 4K profile I can slice & save fine.

If I select the Wanhao D8 profile, then slice and get the error when trying to save.

If I then select the Phrozen profile I also get the error.  

I have to restart again, then select the Phrozen profile, to be able to save that.  


So the error seems to start with the Wanhao D8 Profile, but once I have had the error, changing profile wont fix it.  I have to restart Chitubox.


I have tried creating a new Wanhao D8 profile, but still get same result.

Using Chitubox 1.8.1

New Post (7)
  • cbd 9 Months+
    Quote 2Floor
    hello,
    The problem is not reproduced after testing. Can you send the project file and printing parameters to support@chitubox.com for testing?
  • Arnold Storm 9 Months+
    Quote 3Floor
    It must have been something corrupted.  I reinstalled 1.7.0 and it worked fine, but 1.8.1 still didn't.
    then reinstalled 1.8.1 and it now saves as it should

    Thanks
  • cbd 9 Months+
    Quote 4Floor
    It may be a bug in the configuration file, you can delete all the files under the log path and you will get a completely new environment, which is more efficient than reinstalling.
  • 8 Months+
    Quote 5Floor
    I am getting the same error - "cann't write file" after slicing.  I am using the Phrozen Transform config.  Can anyone help, please?  I really need to print the file asap.
  • Guest 8 Months+
    Quote 6Floor
    Got same problem since 2 days with 1.7, 1.8, 1.8.1 using Elegoo Saturn for slicing. Removed all log, even re-install, still same trouble.
  • 7 Months+
    Quote 7Floor
    same here, two days trying to write after slicing for my Phrozen transform and having the same issue. but onces a managged to save the file I was trying to send it to the printer and it pop's up and error from the file
  • 1 Months+
    Quote 8Floor
    I can't slice the program version. 1.7/1.8/1.8.1