If you find any bugs or problems, please discuss them here.

ChiTuBox 11 Months+ 2849

New Post (52)
  • nocturnawoods 6 Months+
    Quote 31Floor
    I have ChiTuBox on my Mac and a Sparkmaker FHD. The file ChiTuBox produces is not recognized on the FHD. Please Help!
  • ChiTuBox 5 Months+
    Quote 32Floor
    Guest Slice very bad in Linux: https://mega.nz/#F!dZJQ3SbA!w3SAcZskTkzY87pB9CVPdg
    Please update to ChiTuBox V1.4 version
  • John Van Ryn 5 Months+
    Quote 33Floor
    hey so... windows 10, chiTuBox 1.4
    configured for photon
    load figures on the plate, add supports from the plate  start to add extra supports.. press middle mouse and drag.. and the work space goes gray..  still can slice and save.. 
  • troth530@gmail.com 4 Months+
    Quote 34Floor
    Hollowing does not work correctly ChiTuBox 1.4.0 x64 on Win10 - Errors with sliced model after hollowing.   I love ChiTuBox for supports, but it does not work for hollowing models and adding holes.  Although it looks like hollowing works, when slicing there are anomalies (random polygons) through the slices.  I found it's related to the hollowing and even exported stl files opened in other slicers have similar problems.  It will also add supports in the hollowed areas even though you add supports to the platform.  The models may not be watertight, there is definitely something related to hollowing as I don't have this issue with models hollowed in MeshMixer for instance (exact same models).  
  • ChiTuBox 4 Months+
    Quote 35Floor
    Jim Franks Trying to run this program on my laptop but it has a 4K display so the dialog boxes are so tiny I ca ...
    what screen size? 
  • Dale Larsen 4 Months+
    Quote 36Floor
    I have been teying to use the hollow tool but am finding missing chunks from layers creating holes and layer separation when sliced in CWX/CWS and NanoDLP. This happening on both D7 and Shuffle XL so its two different platforms and slicers. ChituBox Slicing Preview shows no problems but all three platforms above have the same issue. 

    https://www.dropbox.com/s/nr3i8kksxvuiwcy/20190604_185720.mp4?dl=0

    Pictures included in group post.
  • Jackson Xavier 3 Months+
    Quote 37Floor
    I can't open large files and can't add supports manually
  • Talis Mancer 3 Months+
    Quote 38Floor

    V1.4  Manual Supports are completely misplaced. When adding supports the cursor (in 3d space) is nowhere near where the mouse is pointing.  Supports are placed some distance away from the model. This is a deal-breaker (as in I will have to use other software...which is a pity because I've heard lots of good things about Chitubox!). I'd be happy to help resolve this problem. 

  • Joe 3 Months+
    Quote 39Floor
    Support doesn't work on 1.4.0

    After upgrading to version 1.4.0, when slicing I can see the supports.
    But, after downloading the SCL file to the printer I can see on the printer only the printed object without the supports.

    Any hint? Is it a BUG?

    Thanks!
  • personal 3 Months+
    Quote 40Floor
    everytime i go to open a file i am told the destination cannot be reached then the entire application closes. no matter how i try to open the print the end result is the same.
  • AlphaHardwear 3 Months+
    Quote 41Floor
    Trying to install for Windows 64 bit and it will not work. I keep getting an error. " The code execution cannot proceed because MCVCP140.dll was not found. I've tried reinstalling the the program several times.
  • marke96 3 Months+
    Quote 42Floor
    when i slice the allow dont work, what can i do?
  • raissteven 2 Months+
    Quote 43Floor

    Is anyone having this issue? Makes it quite difficult to use

    上传的附件:
  • ideaform3d 2 Months+
    Quote 44Floor
    It does not SAVE my scale that I change of model!!!
  • Quote 45Floor

    I installed the new version and this is now what I see. Whats wrong and how I can I fix it. I've Uninstalled and reinstalled many times already.


  • Steve Smith 1 Months+
    Quote 46Floor
    ChiTuBox (any version that I have tried including current) does not function correctly with my dual monitor setup.  It works fine on the primary monitor but has graphic glitches when trying to maximize or minimize the application window on the secondary monitor.  This issue has been replicated by multiple users in the Anycubic Photon Printer Owners Facebook Group.  System is Windows 10 64-bit, problem seems to occur on both Nvidia and AMD graphics cards.
  • Becky Ehlers 1 Months+
    Quote 47Floor
    Hello All. I am having a problem with chitubox. It was all fine, but suddenly i am unable to see stl files, obj files etc when I try to open a file into chitubox.  In the "file type" box of the "open file" window, it says "undefined"

    I can open a project file. Just not anything else. 

    I've tried restarting computer an also reinstalling chitubox, but that has not changed anything.
  • n/a 1 Months+
    Quote 48Floor
    I have no way of editing my display name for the community. Its just "n/a". 
  • n/a 1 Months+
    Quote 49Floor

    Using ChiTuBox V1.5.0. with and Elegoo Mars. It seems that image slices are mirrored when printing. The test rook print has words on it, and they are mirrored. In fact, the model itself is mirrored from what the STL file shows.

    Is this a bug? I feel that the software stacks the images from bottom to top, but then the images should be mirrored to account for the reverse direction of printing.

  • Josh Higgins 26 Days+
    Quote 50Floor
    when trying to open a zip file that has an STL file in it, I get invalid file.  Windows 10 box and freshly downloaded zip with the stl file in it
  • adriano 21 Days+
    Quote 51Floor
    I just installed ChiTuBox on my new computer, but it gets all smudged when I try to move the 3D file, and the buttons look weird.
    Does anyone know what it may be, on my computer worked very well the same version.
    My computer is a 10 home windons, I7 9750H processor, 16Gb Ram memory, GTX1660 video card.
  • nopenope 6 Days+
    Quote 52Floor
    Chitubox seems to use an extreme amount of memory. I opened a 12MB file, sliced it, saved it, added supports, hollowed it, resliced it, added a few more supports and I noticed that ChiTuBox 64 had used *9.2GB* of memory out of the 32GB of memory I have. I noticed that each time the hollowing action took place, the progress bar for "hollowing" appeared many more times than the actual number of models I had on the platform. Eventually slicing and the hollowing action took around 10 minutes to complete instead of the 15 seconds it took when I first opened the file.

    So either there is a significant memory leak or the application is reserving ridiculous amounts of memory and not releasing it or garbagecollecting it.
  • Arnaldo Vecchi 4 Days+
    Quote 53Floor
    stuart heales same
    I just can't insert the holes with Chitubox ... both ver 1.5 and 1.4 someone can explain to me why ??
    video here https://www.facebook.com/arnaldo.vecchi/videos/10214942092055716/

    Thanks